Results 1 to 5 of 5
  1.    #1  
    I did the sprint updated as instructed and after the restore I tried to turn on the wireless. Everytime I try to turn it on, it resets. I did a hard reset, then I went to the palm software and created a temp account and redid the upgrade. After the update, I hard reseted the phone again. Once it came back up, I restored my information and it still does the soft reset. Any suggestions would be greatly appreciated. Thanks
  2. #2  
    Quote Originally Posted by rtorres
    I did the sprint updated as instructed and after the restore I tried to turn on the wireless. Everytime I try to turn it on, it resets. I did a hard reset, then I went to the palm software and created a temp account and redid the upgrade. After the update, I hard reseted the phone again. Once it came back up, I restored my information and it still does the soft reset. Any suggestions would be greatly appreciated. Thanks
    I had the same problem. I deleted a file called Phone-logo and also an extra file called "phone" (that weas not locked or in rom). I THEN DID A SOFT RESET. This worked. I had downloaded a changed log-in screen and that was causing the trouble.
    Laissez Faire
  3. #3  
    Sounds like there's a file or App that's not playing nice. You might want to try and reinstall each App versus syncing them over.
  4.    #4  
    I deleted that phone file and it worked now. I just had to reinstall the aqua buttons. Thanks alot guys.
  5. #5  
    i just hit the center button and it worked....when it comes up "Searching for Network" hit the center button.

Posting Permissions