Results 1 to 2 of 2
  1.    #1  
    My upgrade mostly went fine, but I seem to be having a problem with keyguard. Before the upgrade, whenever I got an incoming call, the screen would light up and keyguard would be off. There would be two buttons visible on the screen, Answer and Ignore. If I pressed the center button on the 5-way, the call would get answered. After the upgrade, it works teh same way about 50% of the time. The other 50% of the time, the screen turns on, but the keyguard message appears at the bottom of the screen, and if one presses the center button of the 5-way, the call is sent straight to voice-mail. I've checked my preferences for Keyguard, and the "Disable touchscreen when incoming calls received and on a call" boxes are both unchecked. Does anyone have any idea what is going on here or what a fix is?
    Regards,

    Robert
  2. ceb
    ceb is offline
    ceb's Avatar
    Posts
    253 Posts
    Global Posts
    538 Global Posts
    #2  
    same here - pretty erratic
    Cheers

    Charles

Posting Permissions