Page 3 of 3 FirstFirst 123
Results 41 to 50 of 50
  1. #41  
    After trying EVERYTHING in all the FAQs and notes etc. I failed totally, getting the general error. I end up with previous Firmware 2.12, Hardware Treo600 x.y (whatever that means).

    Could it be old hardware that won't upgrade?

    Ray
  2. #42  
    "This applies when installing any Orange 3.05 firmware.

    If you're currently running a non-Orange version of the firmware, you need to grab the ZLib.prc from the Downloads section. Put ZLib.prc on the phone, then run the Orange updater (from the phone or the card, doesn't matter). "
    The quote is taken from www.mytreo.net and all thanks go to Chris and Mockery for providing the info and solution. Go to the download section at mytreo.net - in fact go to mytreo for good!
  3. #43  
    Quote Originally Posted by RayT
    Damn, I'm getting EXACTLY the same thing. I seem to have done everything you have, used Tokenwriter to set write crnm OUK etc., and get the general error message. Done the hard resets and every combination I can think of, including the other installation methods in the FAQ...

    Anyone got any ideas??

    Ray
    Ray,

    I gave up - tried and tried. BUT .. the ROW version (Rest of World) *does* install perfectly. I got it on www.mytreo.net in the downloads section (2nd page).

    I ..

    1) Did a full backup (to SD card)
    2) Hard Reset
    3) Install the PRC to the SD card
    4) Execute
    5) Restore backup

    The only thing that did not survive as far as I can tell was the IBM JVM.

    (Incidentally, you need to change crnw to INT with Tokenwriter to install the ROW version)

    I also tried installing the OUK over this, but it failed again in exactly the same way. I don't know what the OUK gives you over the ROW, but I am happy with the ROW version ...


    Pat
  4. #44  
    Thanks, Scudder - it got me just a little further (this time the installer gave me the Pa1mone installer screen) - but it still crashed out after about 10 seconds with the same "general error". I also tried running the AppInflator and D.C. seperately, but it didn't help.

    Any more of those excellent ideas?

    I'm going to try the ROW version now I have Zlib - which also failed in a similar way previously. PMolloy says that works...

    Ray

    Quote Originally Posted by scudder
    "This applies when installing any Orange 3.05 firmware.

    If you're currently running a non-Orange version of the firmware, you need to grab the ZLib.prc from the Downloads section. Put ZLib.prc on the phone, then run the Orange updater (from the phone or the card, doesn't matter). "
    The quote is taken from www.mytreo.net and all thanks go to Chris and Mockery for providing the info and solution. Go to the download section at mytreo.net - in fact go to mytreo for good!
  5. #45  
    Tried the International version of the updater too - - got much further than any other time but after a few minutes of a flickering screen, the Treo shut down and came up with 2.12....!

    Ray
  6. #46  
    Quote Originally Posted by RayT
    Tried the International version of the updater too - - got much further than any other time but after a few minutes of a flickering screen, the Treo shut down and came up with 2.12....!

    Ray
    Ray, just to be sure .. the PRC that worked for me was from

    http://mytreo.net/mytreo/modules.php...OFFICIAL&cid=5
  7. #47  
    However - running this INT version now produces a terrible buzzing sound on the remote end of the call - whether originated or received by the Treo. Muting the mic
    makes it go away. It does seem to 'fix' itself after a variable amount of time 10-30 seconds.

    Anyone else with this ??
  8. #48  
    Thanks PatMolloy - - this version worked! Too late to call people and find out if I have a buzzing sound though. MovieRec isn't perfect - there is a buzzing on the video.... not a good sign. This file did it: http://mytreo.net/mytreo/modules.ph..._OFFICIAL&cid=5

    Ray
  9. #49  
    im planning to put the official UK orange update on my UK treo, will this clear all the data on the phone and then need a hotsync to put it back? or does the data remain intact ?
  10. #50  
    Yep, do a back up/ hotsynch before you run the updater. It completely wipes the data off the unit...
Page 3 of 3 FirstFirst 123

Posting Permissions