Results 1 to 14 of 14
  1.    #1  
    I am using the correct server address. I am also using the defualt mail program that came with the Treo 600.

    Here is the e-mail errir message.

    Send and Recieve Logon failed (note, I can recieve mail)

    We were unable to send mail using SMTP-server.cfl.rr.com.
    Please go to the server tab of account settings to correct this. If the problem continues, contact your mail provider for support.

    Now here is my problem, the support says I have the correct address, as outlook will go and get my mail from my desktop. They cannot help me with the Treo, as all they can do is tell me what my server address is.


    Anyone have suggestions?

    Please help.
  2. #2  
    I would believe that RoadRunner wouldn't allow access to their smtp server from outside their network. You need to use the smtp server provided by your carrier.
  3. drmrw2's Avatar
    Posts
    49 Posts
    Global Posts
    61 Global Posts
    #3  
    I had a similar problem on t-mobile until i used myemail.t-mobile.com for the smtp outgoing. Then everything worked fine.
    drmrw on a treo 600 gprs t-mobile

    "One out of 3 people has two people standing next to them..."
  4. #4  
    whose your t600 carrier
  5. #5  
    Lookup the topic SMTP authentication in the forum to get lots of postings on inability to send email. It usually has one of four solutions:

    1. Your email server uses POP before send (Treo 600 mal app handles this automatically)
    2. You must enter the SMTP username and password (usually identical to the POP3 user/pass) into th advanced settings in the Mail application.
    3. (rarely) You are told by your ISP to use SSL for all SMTP transactions. You check the box in the advanced account settings in the Mail app.
    4. Your SMTP server requires a known IP range to allow any mail to be sent. In other words, your Treo is assigned an IP address when you connect ot the net. If you use Cingular your IP might be (made up) 197.24.35.xx. If Comcast only allows connections from IPs in the ange 192.54.65.xx thru 192.54.67.xx, you will never be able to send email via their SMTP server(s). In this case, you must use an alternate SMTP server provided by your wireless service provider.

    btw. Cingular is the only wireless service provider in the US and Canada that does not provide an SMTP server to its customers for this very purpose. It beats me how their customers have not had a conniption fit about it.
  6. #6  
    Quote Originally Posted by Poryphyron
    four solutions
    That was a frighteningly coherent answer. Shame on you.
  7.    #7  
    Still havent figured it out. I am about to try the suggestions Poryphyron suggested.

    My carrier is Cingular.

    So if cingular doesnt offer any sort of SMTP are we cingular users just out of luck. If anyone hear has cingular let me know if you have been able to SEND e-mail.
    Last edited by dropbass; 05/24/2004 at 09:10 PM.
  8. #8  
    Same thing happens to me only difference is that with me it's the SMS that doesn't go through (don't know about email as my service provider doesn't provide internet via the phone). I can receive but can't send and since I'm the only one on this island with a Tre600, there is nothing they can do to fix it. They were able to tell me that i am using the right number (meaning if I place my sim in another phone the sms works but not in the Treo).
    I gave up on it already.
  9. #9  
    I had the same problem and had to delete the e-mail account and start over. I had a strange message in my out box and in the drafts folder that I couldn't delete. I decided to just try and delete the whole mailbox and start over. After that, everything worked fine.

    FoleyPhoto
  10. #10  
    If you are a cingular customer , register at http://www.cingular.com/beyond_voice/beyondmww

    and then use photo.mycingular.com as your SMTP Server and your cingular id and password you registered above as your userid and password and it should work.

    I have done the above and I am able to send outgoing messages. You might also want to simply try photo.mycingular.com as your SMTP server and see if it works before registering in my wireless window.
  11. #11  
    Quote Originally Posted by Poryphyron
    Lookup the topic SMTP authentication in the forum to get lots of postings on inability to send email. It usually has one of four solutions:

    1. Your email server uses POP before send (Treo 600 mal app handles this automatically)
    2. You must enter the SMTP username and password (usually identical to the POP3 user/pass) into th advanced settings in the Mail application.
    3. (rarely) You are told by your ISP to use SSL for all SMTP transactions. You check the box in the advanced account settings in the Mail app.
    4. Your SMTP server requires a known IP range to allow any mail to be sent. In other words, your Treo is assigned an IP address when you connect ot the net. If you use Cingular your IP might be (made up) 197.24.35.xx. If Comcast only allows connections from IPs in the ange 192.54.65.xx thru 192.54.67.xx, you will never be able to send email via their SMTP server(s). In this case, you must use an alternate SMTP server provided by your wireless service provider.

    btw. Cingular is the only wireless service provider in the US and Canada that does not provide an SMTP server to its customers for this very purpose. It beats me how their customers have not had a conniption fit about it.
    Great explanation!
    _________________
    aka Gfunkmagic

    Current device: Palm Pre
    Device graveyard: Palm Vx, Cassiopeia E100, LG Phenom HPC, Palm M515, Treo 300, Treo 600, Treo 650, Treo 700p, Axim X50v, Treo 800w



    Please don't PM me about my avatar. For more info go here.

    Restore your Pre to factory settings using webos doctor and follow these instructions
  12. #12  
    Similar problem. My email will send, but resets when I try to attach a pic, EVERY TIME. This never happened before the update.

    Please advise.
    "Everyday is a Gift, A Blessing, An Opportunity!" - GM

    Phone history: Treo 600, Treo 650, Treo Centro, Pixi, Centro again, 800w, Treo 755p, Palm Pre
  13. jlczl's Avatar
    Posts
    905 Posts
    Global Posts
    1,935 Global Posts
    #13  
    For those of you who stated that Cingular does not provide a smtp, you are mistaken. It is: photo.mycingular.com.
    Palm VII-Palm Vx-Palm M125-Clie T615-Sony NZ90-Sony NX80-Toshiba E800-Sony NZ90 (again)-Treo 600-HP 6315-Treo 650-Moto MPX220-SX66-Treo 650 (again)-QTek 9100-HP6515-Cingular 8125-Moto Q (10 days)-Cingular 8125 (again)-Nokia 9300-Cingular 2125 & Nokia E62-ETen M600+-Cingular 3125-Treo 750 & Samsung Blackjack-Cingular 8525-iPhone-Moto Q9-at&t Tilt-iPhone3G-Nokia E71-HTC Diamond-Blackberry Bold-at&t Fuze-SE Xperia X1a-Treo Pro.

    Be very, very quiet. I'm gonna catch me a rhinoceros.
  14. #14  
    Same here i have a SMTP that worked untill 2 day's ago now i cant send emails from the 1.20 Sprint update anymore it jsut say's sending for 5 min or so for a basic small text email then i stop it i think it would go on for ever.

Posting Permissions