Results 1 to 6 of 6
  1.    #1  
    Hi there,

    Sorry for the delay, but the latest version should fix the ongoing bug where the attention grabber was going off during calls to let you know there was an incoming call.

    It was a toughie to pick up. Butler had been checking for taps on buttons to show you'd answered the call. It turns out that the normal call answer dialogue doesn't have a button to answer with - it has a 'gadget'. to make matters worse, I'd been testing with a number which had a picture associated with it - and the picture answer screen uses a button - so had been working for me.

    Anyway - let me know if it isn't right yet!

    Also, le me know if you think Butler is doing anything else wrong or strange.

    Enjoy!

    PS - you might have to give palmgear a little while to propogate the latest version - It is uploaded!
    Hobbyist Software
    VLC Remote - Control VLC from your Pre
    Remote - Control iTunes from your Pre
  2. kevp913's Avatar
    Posts
    92 Posts
    Global Posts
    106 Global Posts
    #2  
    I haven't had any problem yet with the new version, except that answering from the headset (on an incoming picture caller ID) still played the reminder alert during the call. Answering from the center button on the 5way yields perfect results.
  3. #3  
    The only thing I've noticed--when I turn my Treo on, I hit the center button to disable the alternative keyguard. However, the Treo still shuts off after the 10 second auto-off period. If I turn it back on, I can use my phone like normal. Not a big deal, but it's annoying to know that everytime I turn on my phone and disable the keyguard I can expect the screen to go blank in a few seconds. On the other hand, I like the fact that every time I turn on my Treo, if I *do not* disable the keyguard, the phone will shutoff as expected each time. Not sure if this second feature causes the first issue I mentioned.
    "Oooh oooh aaah aaah! Slap!" - MAdMoNKEY
  4.    #4  
    Quote Originally Posted by MAdMoNKEY
    -when I turn my Treo on, I hit the center button to disable the alternative keyguard. However, the Treo still shuts off after the 10 second auto-off period.
    I'm confused - I can't get this to happen. If I turn on my treo, press space then it will ignore my AK auto off time (5 secs) and wait for the standard palm time (2min in my case) before turning off.

    are you using 1.49?
    Hobbyist Software
    VLC Remote - Control VLC from your Pre
    Remote - Control iTunes from your Pre
  5. #5  
    Quote Originally Posted by confusedvorlon
    I'm confused - I can't get this to happen. If I turn on my treo, press space then it will ignore my AK auto off time (5 secs) and wait for the standard palm time (2min in my case) before turning off.

    are you using 1.49?
    Don't be confused, er, confusedvorlon. Heh heh. Actually, on second thought I think this only happens when I receive an alert. Otherwise, I can disable the keyguard no problems and the auto-off will not kick in.

    When I do receive an alert (i.e. new mail, SMS, appointment, etc.), then turning the unit on and disabling the keyguard still results in the auto-off getting fired. Perhaps this is not related to the auto-off, but rather the fact that I checked off "leave screen off during alerts"?
    "Oooh oooh aaah aaah! Slap!" - MAdMoNKEY
  6. #6  
    Yup, confirmed it after a day of testing. The screen shuts off once despite dismissing the keyguard only when an alarm was triggered on my Treo. I.e., I notice my Treo has the LED set to solid orange, so I turn it on, press the center button to turn off the alternative keyguard, and even if I dismiss the alarm screen, 10 seconds later the device shuts off. After that it stays on as expected.
    "Oooh oooh aaah aaah! Slap!" - MAdMoNKEY

Posting Permissions