Results 1 to 5 of 5
  1. sharkey's Avatar
    Posts
    18 Posts
    Global Posts
    55 Global Posts
       #1  
    Hi,

    I installed firmware 3.04 successfully. Or so I thought.

    Now I can't seem to be able to install midi ringtones from my SD card anymore. All that appears on screen is :Error: Database: can't find (0x0207).

    Does anyone have the same problem? And a solution?

    Cheers,
    sharkey
    snap! <^<< snap!
  2. #2  
    Since the update (Sprint), I havent been able to install ringers (midis) like I used too. I've emailed (snapper) them to myself, but when I try to save them to the Treo (not the card), it resets.
    ~ ScandaLous ~
  3. #3  
    I have exactly that same problem. I'll mail one to myself in snappermail, and as soon as I try to open and install the midi, my phone will reset. I'm hoping there is some small preference file I can delete, that will solve this.

    I guess if all else fails, I can hard reset the phone and reinstall everything, but I'd like to avoid that if I can.

    Quote Originally Posted by scandalex
    Since the update (Sprint), I havent been able to install ringers (midis) like I used too. I've emailed (snapper) them to myself, but when I try to save them to the Treo (not the card), it resets.
  4. #4  
    Have you guys seen this:
    Found it in the Treo FAQ over at mytreo.net
    Don't know if it will help or not.

    The reason for the problem is that the midi extension is registered to the old sound app / tonehandler, which isn't there in the new rom because there is a new app. You can get the old app from the old rom.

    Nobackup says, "I just open the new sound Manager and Deleted a "Standard" one to make sure that it "REFRESHED" the SysPrefs...never had a problem since ! I had a problem when I first did the 1/2 1/2 in that It would not PLAY a sound...thats the reason I went in and refreshed."
    GSM Treo 600 with Cingular
    New Avatar caused by:This Post
  5. mrjoec's Avatar
    Posts
    369 Posts
    Global Posts
    384 Global Posts
    #5  
    Do a search on this forum for your error "Error: Database: can't find (0x0207)."

    You'll find a couple of threads with solutions.
    mrjoec
    www.joecieplinski.com

Posting Permissions