Page 1 of 3 123 LastLast
Results 1 to 20 of 51
  1. #2  

    I was hoping Tmobile would do the same thing by this weekend but what else is new. Maybe by Christmas we will have the Tmobile update
    Ed
    Visor Deluxe, Prism, Visorphone, Treo 270, Treo 600, Treo 650, and am eagerly waiting for the next generation Treo...but wait...is that the iPhone????
  2. Jeb
    Jeb is offline
    Jeb's Avatar
    Posts
    44 Posts
    Global Posts
    47 Global Posts
    #3  
    I'm waiting for my Treo to charge up. I'm gonna follow the directions to a "T"!
  3. #4  
    if you have a phone that has been unlocked, don't forget to download the firmware for the original carrier.
    -ant
  4. #5  
    Hello,

    I used Method A to upgrade to FW 3.04 and when I ran the updater I got a message the said "The updater is not compatible this device" ( that may not be exact but it is close).

    Original:
    --------
    AT&T service:
    FW: 2.12
    SW: Treo600-1.11-AWS
    HW: B

    So I used token writer "write crnm int" and was able to upgrade.

    Now I am trying to install the ATTWS upgrade, so i use token writer to "write crnm aws", but I am still getting the message that the updater is not compatible.

    Now:
    --------
    FW: 03.04
    SW: Treo600-1.12/1030/03?????? ( goes off the screen )
    HW: B


    What am I missing?

    Thanks for the Help!
  5. t4l
    t4l is offline
    t4l's Avatar
    Posts
    92 Posts
    Global Posts
    94 Global Posts
    #6  
    Quote Originally Posted by brainodo
    Hello,

    I used Method A to upgrade to FW 3.04 and when I ran the updater I got a message the said "The updater is not compatible this device" ( that may not be exact but it is close).

    Original:
    --------
    AT&T service:
    FW: 2.12
    SW: Treo600-1.11-AWS
    HW: B

    So I used token writer "write crnm int" and was able to upgrade.

    Now I am trying to install the ATTWS upgrade, so i use token writer to "write crnm aws", but I am still getting the message that the updater is not compatible.

    Now:
    --------
    FW: 03.04
    SW: Treo600-1.12/1030/03?????? ( goes off the screen )
    HW: B


    What am I missing?

    Thanks for the Help!

    Try a hard reset (after backup of course) and then try the update
  6. #7  
    Quote Originally Posted by t4l
    Try a hard reset (after backup of course) and then try the update
    Won't help. We figured it out over at mytreo.net though. Competition is good
  7. #8  
    Hey Mol,


    Can you post a link to the thread???

    I will go search.

    Thanks!!
  8. #9  
    Quote Originally Posted by brainodo
    Hey Mol,


    Can you post a link to the thread???

    I will go search.

    Thanks!!
    Sure no problem. Voila viola
  9. Jeb
    Jeb is offline
    Jeb's Avatar
    Posts
    44 Posts
    Global Posts
    47 Global Posts
    #10  
    Well, no problem with the update. Pretty uneventful right now. We'll see if my connectivity has improved at all. I'll put it through the paces this weekend.
  10. RobM's Avatar
    Posts
    477 Posts
    Global Posts
    478 Global Posts
    #11  
    Quote Originally Posted by brainodo
    Hello,

    I used Method A to upgrade to FW 3.04 and when I ran the updater I got a message the said "The updater is not compatible this device" ( that may not be exact but it is close).

    Original:
    --------
    AT&T service:
    FW: 2.12
    SW: Treo600-1.11-AWS
    HW: B

    So I used token writer "write crnm int" and was able to upgrade.

    Now I am trying to install the ATTWS upgrade, so i use token writer to "write crnm aws", but I am still getting the message that the updater is not compatible.

    Now:
    --------
    FW: 03.04
    SW: Treo600-1.12/1030/03?????? ( goes off the screen )
    HW: B


    What am I missing?

    Thanks for the Help!

    Try "write crnm AWS" make sure AWS is capital letters (dont need the "" either)

    rob
  11. RobM's Avatar
    Posts
    477 Posts
    Global Posts
    478 Global Posts
    #12  
    I am in the process of updating mine from the CNG update to the AWS update. I will let you know if there appears to be anything new, but I doubt it.

    Just like to have the latest firmware so we will see

    rob
  12. jglev's Avatar
    Posts
    403 Posts
    Global Posts
    411 Global Posts
    #13  
    My friend has the unbranded, unlocked GSM phone he got from Handspring and is running it on the ATTW network. Should he use the ROW update or the new ATTW update? I assume that using the ATTW update won't lock an unlocked phone and may be better since that is the network he is using. The previous threads on the subject don't seem to answer the question and are a bit long by now. Anyone have anythoughts?

    Thanks,
    Jeff
  13. RobM's Avatar
    Posts
    477 Posts
    Global Posts
    478 Global Posts
    #14  
    Well, everything went fine...no issues, the only differrence that I can see so far is that the ATT program Office is back on, apart from that I dont see anything new.

    Everything runs no problems, havent tested out the SMS yet, and I am sure there are probably some tweeks to the radio for the ATT network so lets see.

    I will let you know if anything weird comes up
  14. RobM's Avatar
    Posts
    477 Posts
    Global Posts
    478 Global Posts
    #15  
    Quote Originally Posted by jglev
    My friend has the unbranded, unlocked GSM phone he got from Handspring and is running it on the ATTW network. Should he use the ROW update or the new ATTW update? I assume that using the ATTW update won't lock an unlocked phone and may be better since that is the network he is using. The previous threads on the subject don't seem to answer the question and are a bit long by now. Anyone have anythoughts?

    Thanks,
    Well, I dont think it will lock the phone (pretty sure of this) and it would only be a plus for him since it probably has ATT specific info for their network so I would give it a shot, cant hurt.

    rob
  15.    #16  
    I was ATTWS customer
    ->got fed up, ported to TMO
    ->TMO replaced my ATTWS phone with unlocked phone
    ->installed ROW yesterday, everything good
    ->tried to go from ROW to AWS update, no go, so i down rev'd to 2.09 (ATTWS would not update ROW, said ROW was more current, but it isnt?)
    ->changed crnm from ROW to AWS
    ->installed AWS update
    ->changed carrier screens to TMO
    ->resync'd apps and Goodlink
    ->all is well!

    This thing is break proof! (knock on wood )

    Plan to upgrade to TMO when it becomes available. I work near Palm and see the engineers throwin back beer and wine every afternoon, I assume they are celebrating that days firmware release. They should stop drinking and finish coding TMO and the others. Hopefully the TMO version isnt hung over like the engineers that are building it!
  16. jglev's Avatar
    Posts
    403 Posts
    Global Posts
    411 Global Posts
    #17  
    Quote Originally Posted by RobM
    Well, I dont think it will lock the phone (pretty sure of this) and it would only be a plus for him since it probably has ATT specific info for their network so I would give it a shot, cant hurt.

    rob
    Thanks Rob. That was what I was thinking. The only thing I want to make sure is that updating won't lock the phone.
    Jeff
  17. #18  
    Quote Originally Posted by RobM
    Try "write crnm AWS" make sure AWS is capital letters (dont need the "" either)

    rob

    Thanks RobM, That was it, I cant believe that I missed that , time for a drink!
  18. RobM's Avatar
    Posts
    477 Posts
    Global Posts
    478 Global Posts
    #19  
    Quote Originally Posted by jglev
    Thanks Rob. That was what I was thinking. The only thing I want to make sure is that updating won't lock the phone.
    If you bought the phone unlocked, it will stay unlocked, if you unlocked it via hack, it will re-lock after this upgrade.

    Thats the rule of thumb.

    It will basically revert back to out of the factory unless you have the unlock code for that phone, then who cares

    rob
  19. #20  
    RobM,
    I have an ATTW phone but it has been unlocked via hacked firmware to use Tmo service. Do you think it would be possible to install the Tmo firmware when it becomes available (likely using the tokenwriter to fool the treo). Will that allow me to use it on Tmo or will the act of changing it make it locked to ATT even with Tmo firmware/software?

    -AV
Page 1 of 3 123 LastLast

Posting Permissions