Results 1 to 5 of 5
  1.    #1  
    I originally bought the official Puzzle Bobble when I was using a sony ux50. after switching to a treo 600, I wrote the authors of Puzzle Bobble to see if they had a lo-res version that was compatible and in fact they sent me a version made specifically for the treo that uses the 5-way nav!! plays great and looks / sounds good!!

    the gameplay is perfect, but the problem is, whenever I exit PB, it almost ALWAYS resets my treo. anybody else have this version for the treo working properly??? I absolutely LOVE this game, but don't like the idea of any apps on my device causing resets.
    -- berto
  2. #2  
    Had this same exact problem before. I contacted the developers and they sent me another version that had a fix for it. Now I can quit out without any problems. What version do you have? I have version 1.5.
  3.    #3  
    Quote Originally Posted by TR30
    Had this same exact problem before. I contacted the developers and they sent me another version that had a fix for it. Now I can quit out without any problems. What version do you have? I have version 1.5.
    my prc looks like version 1.5 as well... dated 10/14/2003 when I open the zip file. I've never been able to get this version to work. I contacted the developers as soon as I noticed the problem, and they just denied that there were any known bugs.
    -- berto
  4. #4  
    In the ABOUT screen, mine is dated September 30, 2003. Is that the same with yours?
  5.    #5  
    Quote Originally Posted by TR30
    In the ABOUT screen, mine is dated September 30, 2003. Is that the same with yours?

    yup, same exact date. I suppose I might have some sort of s/w conflict then. unfortunately, as much as I love this game, I'm not willing to give up my core apps I have installed. thanx for your help!!
    -- berto

Posting Permissions