Results 1 to 2 of 2
  1.    #1  
    Hi there,

    I just got off the phone with PalmOne support because I am having a problem with the updater.

    I was told there is a bug with the updater for Treo's with software versions before Treo600-1.09-INT. In other words with versions 1.06 and 1.08.

    Anyone else having the same problem?

    Has anyone done a successful update for these versions using one of the "other" methods listed on treocentral?

    Thanks

    Adrian
  2. #2  
    I have a friend who just updated her T600 she had firmware 1.08-INT the updater worked fine. Another friend had 1.05-INT it worked for him too. However it did not work for me and I have 1.06-CNG. I think the updater works only on phones that have 1.xx-INT.

Posting Permissions