Results 1 to 9 of 9
  1.    #1  
    I love my treo 600, but one problem with the phone app that is killing me is that of accidently pressing buttons (on the touch screen) when I am trying to talk on the phone. The basic problem is that when I press the phone to my ear (may be my ears are pointy than most :-) ), it accidently hits the hold button or the hang up button (on the touch screen). Is there any way to eliminate this?

    Thanks for any help in advance - I have learned a lot by just reading the forums.
  2. #2  
    Quote Originally Posted by jrd
    I love my treo 600, but one problem with the phone app that is killing me is that of accidently pressing buttons (on the touch screen) when I am trying to talk on the phone. The basic problem is that when I press the phone to my ear (may be my ears are pointy than most :-) ), it accidently hits the hold button or the hang up button (on the touch screen). Is there any way to eliminate this?

    Thanks for any help in advance - I have learned a lot by just reading the forums.
    I have not had that problem (doesn't mean that my ears are not as pointy as yours ). But when I talk the only part of the phone that touches my ear/face is the earpiece itself. I keep the screen away from my face. That is why I have not experienced the same problem.
    Me = Nokia 5170/Palm III > Kyocera 6035 > Treo 600 > Treo 650 > Treo 700p > Treo 755p > Treo Pro > Palm Pre

    Wife = Treo 600 > Treo 650 > Treo 755p > Palm Centro > Palm Pixi
  3. #3  
    Turn the screen off with TreoGaurd or disable the screen while on a call in Preferences-Keygaurd. I use TreoGaurd and set Keygaurd pref to disable touchscreen when incoming calls received. That way I dont accidently answer while tapping on the screen.
    Last edited by ThirdType; 05/18/2004 at 04:28 PM. Reason: wrong preferences
    "Computer games don't affect kids; I mean if Pac-Man affected us as kids, we'd all be running around in darkened rooms, munching magic pills and listening to repetitive electronic music." -Kristian Wilson, Nintendo, 1989
  4. #4  
    Plastic surgery maybe? Or to save a little money, try Butler (formerly known as Treo Butler) which disables the touchscreen during a call (it can also be reenabled during the call if need be).
    "Oooh oooh aaah aaah! Slap!" - MAdMoNKEY
  5. #5  
    But then how do you put the person on hold if you want to during a call...is there any other way besides the touch screen buttons?
  6. #6  
    Butler still allows use of the 5-way navigator. It's harder to accidentally press the navigator and mess up your phone call. Also, hitting the 's' key reenables the touchscreen, allowing you to put someone on hold in that way.
    "Oooh oooh aaah aaah! Slap!" - MAdMoNKEY
  7. #7  
    You dont even need Butler to disable the screen while on a call. Its in Prefs - Keygaurd. I think its better to just turn the screen off with TreoGaurd, plus it saves the battery.

    BTW if you want to put someone on hold, the . (period) button on the keyboard also does this. Spacebar will activate speakerphone, backspace hangs up, return opens dialpad.
    "Computer games don't affect kids; I mean if Pac-Man affected us as kids, we'd all be running around in darkened rooms, munching magic pills and listening to repetitive electronic music." -Kristian Wilson, Nintendo, 1989
  8.    #8  
    Thanks everyone. I disabled the screen using KeyGuard...
  9. #9  
    Quote Originally Posted by jrd
    I The basic problem is that when I press the phone to my ear (may be my ears are pointy than most :-) ), it accidently hits the hold button or the hang up button (on the touch screen).
    Live long and prosper!
    _________________
    aka Gfunkmagic

    Current device: Palm Pre
    Device graveyard: Palm Vx, Cassiopeia E100, LG Phenom HPC, Palm M515, Treo 300, Treo 600, Treo 650, Treo 700p, Axim X50v, Treo 800w



    Please don't PM me about my avatar. For more info go here.

    Restore your Pre to factory settings using webos doctor and follow these instructions

Posting Permissions