Results 1 to 10 of 10
  1.    #1  
    1.2 has got me in this enternal loop. I should have left well enough alone. Anyone know how to go back to the old version?
  2. #2  
  3.    #3  
    That's seems to be GSM only. I need Sprint. Thanks thought.
  4. #4  
    What is your eternal loop? It's most likely a software problem. Do you have LauncherX installed?

    Also, I have the old update if you really want it. give an email address that can handle a 5MB file and I'll send it to you.
  5. #5  
    Quote Originally Posted by Andreas777
    That's seems to be GSM only. I need Sprint. Thanks thought.
    Sprint versions are the ones labeled CDMA.
  6. kevp913's Avatar
    Posts
    92 Posts
    Global Posts
    106 Global Posts
    #6  
    Quote Originally Posted by Andreas777
    1.2 has got me in this enternal loop. I should have left well enough alone. Anyone know how to go back to the old version?
    i think my friend had this problem too... he performed a hard reset to his palm stable again, then redid the updater on it. all was well after that.
  7. #7  
    You can download the 1.10 updater here:

    http://treshaut.free.fr/resources/Sprint1_10.zip
  8.    #9  
    I tried to reload 1.10, but it won't let me do it. It stays on 1.20. CURSES!!! I will try the reload of 1.20. Thanks.
  9.    #10  
    RESOLVED!!! I called Sprint and they had me *2 which updated my towers for coverage. Weird, but it worked after that. Thanks to all for you input.

Posting Permissions