Results 1 to 18 of 18
  1.    #1  
    Does anyone have AOL for Treo 600. I have BOTH AOL 3.0 and 3.2 and neither work! Does anyone else have the same problem?

    I'm using "another ISP" as my location but AOL never even can get started on connecting. On the screen with the three boxes with the little person running in it, I can never get past the first one. It doesn't do anything, other than give me an error message "timeout", after I give my username and password. It does the same thing on both 3.0 and 3.2.

    What gives? Can anyone help? I called the 800 number and they were no help. I e-mailed pdasoftwarehelp@aol.com but they gave me somewhat of an automated response. It was as if they didn't even read my question.

    Do you have to do anything to the Treo 600 to make AOL know it's hooked up. I have T-Mobile and I can browse the web with Tzones so I know I'm connected up for the data.

    Any ideas? Thanks in advance!
  2. #2  
    I have the exact same problem with mine. I would really like to know what the problem is too.
  3. #3  
    I am using AOL for Palm v3.1 build 009, on my Sprint Treo 600. Works just fine.
  4. #4  
    3.1 works fine for me also on my sprint treo

    Fred
  5. drmrw2's Avatar
    Posts
    49 Posts
    Global Posts
    61 Global Posts
    #5  
    I have t-mobile and aol runs perfectly on mine
  6. #6  
    I've also been using it for quit some time and never had a problem. Try deleting the app, soft reset and re-install it.
    T750 w/Cingular
    Black Jawbone
  7.    #7  
    I have tried to delete the app, reset, and re-install it but it still doesn't work. Did you do anything to it after you initially installed it or did it work right away?
  8.    #8  
    Does anybody think it's having T-zones vs. T-Mobile Unlimited Internet? I think it might be due to T-zones. Could this be?
  9. #9  
    Quote Originally Posted by TexasIllini
    Does anybody think it's having T-zones vs. T-Mobile Unlimited Internet? I think it might be due to T-zones. Could this be?
    Yup, that's it - AOL doesn't do WAP.
    Treo 750 and iPhone.
  10. #10  
    Did you try dialing out, i.e. instead of using 'Another ISP' just to test it out?
  11. #11  
    AOL 3.2 on Sprint Treo and all is working.... however, I could not connect to AOL via the Treo last Friday all day.

    It was working yesterday and today though.
    "Arguing with a police officer is like mud wrestling a pig.
    Eventually you realize that the pig likes it."
  12.    #12  
    Yeah, it does the same thing when I try to dial it out. I've tried searching for access numbers but it "times out". I've tried all three, but do you use virtual modem, standard modem, or do you make a custom selection?
  13. #13  
    Hi,
    I have the treo 600 ,I use Verizon and use AOL 3.2. I have one question, Is there any way to open email attachments. I receive some emails with attachments and the aol program does not give me the download option.Any Ideas?
    CJ
  14. #14  
    AOL for palm does not support attachl
    T750 w/Cingular
    Black Jawbone
  15. #15  
    posting from my treo, let's try this again. AOL for palm does not support attachments. have a look at Snappermail's latest enterprise edition. It supports AOL/attachments.
    T750 w/Cingular
    Black Jawbone
  16. gobuds's Avatar
    Posts
    23 Posts
    Global Posts
    24 Global Posts
    #16  
    i use verizon, where do i get the aol app for both email and im?
  17. #17  
    T750 w/Cingular
    Black Jawbone
  18. gobuds's Avatar
    Posts
    23 Posts
    Global Posts
    24 Global Posts
    #18  
    thanks. If on verizon will using this app allow me to receive calls while using aol?

Posting Permissions