Page 1 of 4 1234 LastLast
Results 1 to 20 of 63
  1. mszatny's Avatar
    Posts
    427 Posts
    Global Posts
    494 Global Posts
       #1  
    I read some other posts about a delayed wireless shutdown after installing the 1.2 update.

    Anybody know how to correct this?
    MS
    <img src="http://users.netropolis.net/mszatny/pics/bevo.gif" border=0>
    The Woodlands, TX

    Palm Pro > PalmIII > Visor Prism w/Omnisky>SPCS Treo300 > SPCS Treo600 >
    SPCS Treo650 > CNG Treo650 > Copper Treo680 > ATT Treo750 WM6 > iPhone 3G
  2. #2  
    I just noticed this problem also. Seems it takes about 60 seconds to turn off wireless. I usually don't turn off the wireless though so it's not a killer issue, but this definitely should have been caught in testing
  3. #3  
    Quote Originally Posted by reverland
    I just noticed this problem also. Seems it takes about 60 seconds to turn off wireless. I usually don't turn off the wireless though so it's not a killer issue, but this definitely should have been caught in testing
    Less than 10 secs here.......
  4. #4  
    I just tried mine a few times and there is no difference from before the upgrade.
    Me = Nokia 5170/Palm III > Kyocera 6035 > Treo 600 > Treo 650 > Treo 700p > Treo 755p > Treo Pro > Palm Pre

    Wife = Treo 600 > Treo 650 > Treo 755p > Palm Centro > Palm Pixi
  5. #5  
    I just soft reset mine and now it seems to be working fine.
  6. #6  
    Two test power downs worked great. I was about to reply and say no problems but jsut shut down and it took almost a minute.

    Powered down again and no problems, seems to be an intermittent thing
  7. #7  
    mine has done this every time since the update. Not that big a deal to me, but certainly kinda bothersome.
  8. cue79's Avatar
    Posts
    357 Posts
    Global Posts
    366 Global Posts
    #8  
    Mine did it... Did a soft reset, then tried it a bunch more, with no issues.. Do all the people having this problem have TreoHelper installed?
  9. #9  
    I experienced the slow shutdown (about 45-60 secs) here the first time.

    Soft reset (wireless already off) then turned wireless ON and performed soft reset from there, and the problem seems to have disappeared.

    Now the real test is to see if the slow shutdown reappears after the connection is "dormant" (standby) for a while or after going online and doing some internet searches or ShoutCast etc.

    Time will tell and we will see....
    "Arguing with a police officer is like mud wrestling a pig.
    Eventually you realize that the pig likes it."
  10. #10  
    Mine takes about a minute and a half to shut down and I do have TreoHelper installed.
  11. #11  
    I did not have treo butler installed. I don't have any programs that mess with any settings, even decided to delete java because I wasn't using it.
  12. #12  
    Quote Originally Posted by lb505
    Mine takes about a minute and a half to shut down and I do have TreoHelper installed.
    my shutdown seems fine, but treohelper doesn't seem to automatically log me onto vision after a reset since the update. are you getting the same with yours?
    -- berto
  13. #13  
    Vision starts up fine for me.

    Does anyone know if there is anything else out there like TreoHelper that will shut off the phone after so long with no signal?
  14. #14  
    I deleted TreoHelper and I shut down quickly again. I'll try reinstalling later and see if it slows things back down.
  15. #15  
    Quote Originally Posted by lb505
    I deleted TreoHelper and I shut down quickly again. I'll try reinstalling later and see if it slows things back down.
    Why are you using that old antique in the first place ?
  16. #16  
    What other program will keep my phone from going through a network search when the signal is not good? My battery would die in no time if I forget to turn off the phone at the gym. There is NO signal in the locker room. TreoHelper makes it so I don't have to remember.

    And I take back what I said before. The quick shutdown was a one time deal. It just took about a minute and a half again.
  17. #17  
    Quote Originally Posted by dlbrummels
    Less than 10 secs here.......
    Ditto
  18. #18  
    Quote Originally Posted by lb505
    What other program will keep my phone from going through a network search when the signal is not good? My battery would die in no time if I forget to turn off the phone at the gym. There is NO signal in the locker room. TreoHelper makes it so I don't have to remember.

    And I take back what I said before. The quick shutdown was a one time deal. It just took about a minute and a half again.
    Is your network that marginal that you loose signal in a building ?

    I have only seen this happen in 1 extremly bad thunderstorm.
  19. #19  
    It just happened to me as well. It took almost 2 minutes (I was about to do a soft reset because I thought it was locked). It seems to be an intermittant problem, and I have never use TreoHelper or Butler, so I think it is a real intermittant bug. I hard reset before the upgrade, and the only hack type program I am using is KeyCaps (and I doubt that to be the culprit).
  20. #20  
    Quote Originally Posted by dlbrummels
    Is your network that marginal that you loose signal in a building ?

    I have only seen this happen in 1 extremly bad thunderstorm.
    I also get no signal in the grocery store even though there is a tower about 1/8 of a mile down the road. The parking lot is full strength. My signal at the gym disappears in the locker room but is strong out in the cardio area. It's not a marginal network. It has something to do with these buildings or rooms.
Page 1 of 4 1234 LastLast

Posting Permissions