Page 3 of 4 FirstFirst 1234 LastLast
Results 41 to 60 of 63
  1. #41  
    Everyone with PCS Vision disconnect hangs, does your Treo also have the changed values mentioned in this thread: http://discussion.treocentral.com/sh...ad.php?t=51277 ??

    Mine does. I wonder if changing them to what the values should be might fix anything?
  2. #42  
    Quote Originally Posted by darnell
    Everyone with PCS Vision disconnect hangs, does your Treo also have the changed values mentioned in this thread: http://discussion.treocentral.com/sh...ad.php?t=51277 ??

    Mine does. I wonder if changing them to what the values should be might fix anything?
    Nope, my serial# is still the same.
  3. #43  
    Quote Originally Posted by wcarlson40
    Nope, my serial# is still the same.
    this ain't it. i timed the radio shutdowns this evening: treo #1 - 95 sec; treo #2 - 8 sec. these numbers seem to be entirely random! two identical devices on the same network with the same software and data.

    sprintpcs used to amaze me with its truly atrocious customer service. now maybe i can add equally atrocious software acceptance testing....
  4. #44  
    I am having the same problems; I generally use Blazer right before being asked to shut down the phone before a flight, and since the update have had horrendous shutdown times as well. I have seen a Vision-use correlation as well.
    Highly Mobile iPhone User

    Palm Pilot -> Palm Pilot Pro -> HP 620LX -> Palm VII -> Palm VIIx -> Ipaq 3270 -> Treo 300 -> Treo 600 -> Treo 650 -> Treo 700p - iPhone - iPhone 3G
  5. #45  
    I thought I was nuts until I found this thread. My phone was flawless before I updated to 1.20. The long shutdown was intermittent but since reading this thread, I realized that it only happens the days I use Vision, very annoying.

    I was having an anxiety attack thinking of exchanging this phone for another after 3 exchanges already. I thought it was Butler because I installed it right after the update. I uninstalled it and obviously still have the problem.

    Has anyone experience this problem with a new "fresh" Treo with the 1.20 update already installed?

    If anyone finds a solution please PM me. Thanks.
  6. #46  
    I guess I should be happy gaining voice recording capabilities with the version release. I would be if I were not giving up a quick shut down. As a frequent traveler I DO NOT want to wait for the device to "time out" to shut down when the flight attendant indicates it's time to shut down. I also get a feeling that it may not really be shutting down properly in the first place. At least before there was a clear indication of the shut down, now who knows.
    MRL-MO
  7. procure's Avatar
    Posts
    302 Posts
    Global Posts
    325 Global Posts
    #47  
    Has anyone found a solution to this yet?
  8. #48  
    Quote Originally Posted by procure
    Has anyone found a solution to this yet?
    With mine not even a hard reboot worked... But my ESN does fall within the range mentioned in this post. Although not the same issue it leads me to feel maybe my Treo just has some issues exposed by the update. I can endure it for now. I'll just get a replacement from Best Buy after a new Treo comes out in the future .
  9. #49  
    I think I've found a couple bug files that were causing my frequent random freeze ups. I had a couple old programs on my SD card (1st aid, bugme, statequarters) that didn't seem to work lateley. I deleted them using files, did a reset, and then opened filez again. Looking in Ram, there were a couple leftovers that i deleted and no more freezes. 23 hours and still going good. I do have all the updated hardware and most popular programs written about around here. I hope this works, it was annoying the hell out of me.
    Christo

    "it's not the quantity, but the quality"

    There are NO Limits
  10. mszatny's Avatar
    Posts
    427 Posts
    Global Posts
    494 Global Posts
       #50  
    <img src="http://users.netropolis.net/mszatny/pics/bevo.gif" border=0>
    The Woodlands, TX

    Palm Pro > PalmIII > Visor Prism w/Omnisky>SPCS Treo300 > SPCS Treo600 >
    SPCS Treo650 > CNG Treo650 > Copper Treo680 > ATT Treo750 WM6 > iPhone 3G
  11. mszatny's Avatar
    Posts
    427 Posts
    Global Posts
    494 Global Posts
       #51  
    Seems like today especially, I had a lot of VISON freeze ups that required a Disconect and reconnect to get working again/ The disconnect always took very long.

    MS
    <img src="http://users.netropolis.net/mszatny/pics/bevo.gif" border=0>
    The Woodlands, TX

    Palm Pro > PalmIII > Visor Prism w/Omnisky>SPCS Treo300 > SPCS Treo600 >
    SPCS Treo650 > CNG Treo650 > Copper Treo680 > ATT Treo750 WM6 > iPhone 3G
  12. #52  
    I never noticed before, but along with the other issues I've had with the update my Treo now does a soft reboot anytime I get a voicemail.
  13. #53  
    I get a quick disconnect if I go back to the phone application first, but slow if I disconnect while in another application.
  14. #54  
    I'm getting a decent amount of lockups as well; the whole Treo is frozen for 1-2 mins, then always un-freezes and immediately connects to Vision. Not sure if it's software related since I am beta testing an application that uses Vision and has had 2 new versions since the Treo update. (And I can't discuss the app, sorry).
    Highly Mobile iPhone User

    Palm Pilot -> Palm Pilot Pro -> HP 620LX -> Palm VII -> Palm VIIx -> Ipaq 3270 -> Treo 300 -> Treo 600 -> Treo 650 -> Treo 700p - iPhone - iPhone 3G
  15. #55  
    Mine takes about 1 min to shut down tried reset's and nothing.
    Treo Butler is the only program i use that would effect that.
  16. #56  
    The only way I have been able to avoid the slow disconnect is to jump over to Snapper mail and Menu-I (disconnect) it works every time. Otherwise it can take as long as 90 sec. to disconnect
  17. #57  
    Everyone is talking about slow disconnects in conjuction with TreoHelper, Butler, Vision, Blazer...etc, etc.

    All I know is this, my phone was fine before the update. I attempt to make a call and the damn thing is hung.
    When I am able to actually make a call, the touch screen is disabled. I have to kick azz just to hang up a call.

    All this happens while NOT using any of the above mention apps, including Vison.

    So now what?
    ~ ScandaLous ~
  18. #58  
    Listen up Folks, I think this is important.

    I was NOT having this problem with my Treo, then I upgraded to 1.20 and started having it. Coincidence or not, soon after the upgrade I was also having the "No Service" thing happening on my Treo. I exchanged it for a new one at the Sprint Store just two days ago.

    They gave me a new phone, and it comes with version 1.20: "Treo600-1.20-SPR" Hardware C

    Walking home from the Sprint Store with my new treo, I went online with it, to provision the device, etc. It was fresh, absolutely no software on it, Palmone logo. Trippy stuff. Got online after successful provisioning. And when I was done, I went to the preferences->network screen, hit the disconnect button, IT HANGS. Just like my last one.

    So there you have it. It's not any software you have on the device. <b>1.20 is broken</b> Which sucks.
  19. #59  
    I had the same problem. I wittled it down to a problem with Basejet and the way that it was seeing the voicemail indicator.

    I then discovered it a known problem. http://web.basejet.com/forum.nsf/Web...xpandSection=3
  20. #60  
    Quote Originally Posted by leerogers
    I had the same problem. I wittled it down to a problem with Basejet and the way that it was seeing the voicemail indicator.

    I then discovered it a known problem. http://web.basejet.com/forum.nsf/Web...xpandSection=3
    What does this have to do with the slow shutdown problem?
Page 3 of 4 FirstFirst 1234 LastLast

Posting Permissions