Results 1 to 8 of 8
  1. acg
    acg is offline
    acg's Avatar
    Posts
    13 Posts
       #1  
    Hi everyone,

    I just upgraded from a treo 270 to the 600 and I am now in the process of setting it up. I use a Mac running OS X (10.2.8) and on top of Hot SYncing my treo to the Palm Desktop, I also synced it to Apple's iCal and Address Book so I can have all my data somewhere else too. WIth the old one, it was no problem. WIth the 600, I sometimes get a message (after going through the iSync process) that Synchronization failed. Other times I do not get this message at all, but in ALL cases my data on the treo is NOT uploaded on the Mac's applications (iCal, Address Book).

    The message mentions that if I want to sync the DateBook with iCal for example, I have to go the the relevant conduit settings in Hot Sync Manager and DISABLE that conduit. However, as far as I can tell there is no such option in the settings. The options are: Synchronize, Mac overrides Palm, Palm overrides Mac and Do Nothing. I tried the last one but still no data transfer to iCal.

    Does anyone know what is wrong and what I have to do to fix it?

    Thanks in advance.
  2. #2  
    What version of iSync are you running? And just so I'm clear, when you go in to Hot Sync manager and select Conduit Settings, do you see the iSync conduit listed? If so you should be able to select it, and then click the "conduit settings" button to the right. The window should have a check mark next to "Enable iSync for this Palm device".

    I'm running 10.3.3, using iSync 1.4 and haven't had any problems. Then again, I don't also have my Treo data placed in the Palm desktop applications as well as my Address Book, iCal, etc.
  3. acg
    acg is offline
    acg's Avatar
    Posts
    13 Posts
       #3  
    I am running iSync 1.4 on OS X10.2.8. I can see the iSync Conduit in the Hot Sync Manager, and it is indeed enabled.
  4. #4  
    Hmmm, not quite sure. I'll do some more checking. It's strange that it worked with your old treo but not the 600. My guess is that it's a problem with iSync.

    A few questions: does your device (usually has a picture of a palm with your name below it) show up on that "brushed aluminum" bar when you open iSync? And under the "devices" menu, try selecting "reset all devices" and see if that helps.
  5. kjohn's Avatar
    Posts
    35 Posts
    Global Posts
    46 Global Posts
    #5  
    In brief, here are the steps you need to follow:

    1. Install Palm Desktop (came on CD)

    2. Install iSync Palm Conduit

    3. Open HotSync Manager, from the Conduit Settings menu, enable the iSync Conduit (this should give you the linkage between the two when you hit the hotsync button)

    4. Now, (this is the good part) double click on Address Book, and choose "Do Nothing" *AND* "Make Default". Now repeat for Date Book and To Do List

    5. Exit and hit hotsync. Done.

    I had the exact same issues at 2am this morning. If I didn't hit "Make Default" it wouldn't work for me (not even once).

    Hope this helps.
  6. Scot's Avatar
    Posts
    6 Posts
    #6  
    You should probably reinstall Palm Desktop and the iSync Palm Conduit. There's actually a folder:

    /Hard Drive/Library/Application Support/Palm Hotsync/

    Within this folder is a folder with active conduits & another with disabled conduits. Once you reinstall, this should be set up correctly.

    On my system (Treo 600, OS X 10.3.3) here is what is in the Conduits folder:

    Apple
    Voice Memo Conduit
    Photos Conduit
    Note Pad Conduit
    Memo Conduit
    Install Conduit
    Backup Conduit

    and the disbaled conduits folder:

    ToDo Conduit
    Tasks Conduit
    Memos Conduit
    Datebook Conduit
    Contacts Conduit
    Calendar Conduit
    Address Conduit

    and iSync works correctly to sync my calendar and address book with the Treo...

    -Scot
  7. #7  
    Quote Originally Posted by Scot
    You should probably reinstall Palm Desktop and the iSync Palm Conduit. There's actually a folder:

    /Hard Drive/Library/Application Support/Palm Hotsync/

    Within this folder is a folder with active conduits & another with disabled conduits. Once you reinstall, this should be set up correctly.

    On my system (Treo 600, OS X 10.3.3) here is what is in the Conduits folder:

    Apple
    Voice Memo Conduit
    Photos Conduit
    Note Pad Conduit
    Memo Conduit
    Install Conduit
    Backup Conduit

    and the disbaled conduits folder:

    ToDo Conduit
    Tasks Conduit
    Memos Conduit
    Datebook Conduit
    Contacts Conduit
    Calendar Conduit
    Address Conduit

    and iSync works correctly to sync my calendar and address book with the Treo...

    -Scot
    correct, sort of.
    if you want to use iSync you will have to disable the
    ToDo Conduit
    Tasks Conduit
    Datebook Conduit
    Contacts Conduit
    Calendar Conduit
    Address Conduit

    you can leave the Memos Conduit active and sync your memos to Palm Desktop.
    <body bgcolor="#ffffff">
    <p><font size="-2" color="#4684ff" face="Arial,Helvetica,Geneva,Swiss,SunSans-Regular"><b>imageone</b></font><font size="-2" face="Arial,Helvetica,Geneva,Swiss,SunSans-Regular"> &#x2022; current - <b>PowerBook G4 - Mac OS X - white iPod video 60GB - Treo 650 - 700p (Sprint)<br>
    </b></font><font size="-2" face="Arial,Helvetica,Geneva,Swiss,SunSans-Regular">retired - Visor Deluxe - Visor Prism - Kyocera 6035 - Treo 300 - Treo 600 - Blackberry 7250</font></p>
    </body>
  8. Scot's Avatar
    Posts
    6 Posts
    #8  
    Quote Originally Posted by imageone
    you can leave the Memos Conduit active and sync your memos to Palm Desktop.
    On mine, I have a Memo Conduit and a Memos Conduit, Memo is active & the memos are properly synced with Palm Desktop. I'm not sure what the Memos Conduit is for...

Posting Permissions