Results 1 to 7 of 7
  1.    #1  
    Somehow, Lightwav does not play the assigned mp3 ringtone to a specific contact as it should. rather than that, it plays the mp3 ringtone which it is assigned to "ringtones" under TREO tab.

    any ideas why it happens? it happens to some contacts, but not to all contacts which have mp3 assigned ringtone
  2. #2  
    Quote Originally Posted by superfire
    Somehow, Lightwav does not play the assigned mp3 ringtone to a specific contact as it should. rather than that, it plays the mp3 ringtone which it is assigned to "ringtones" under TREO tab.

    any ideas why it happens? it happens to some contacts, but not to all contacts which have mp3 assigned ringtone
    make sure the phone number in the contacts are correct and dont have any chacacters in it. try going in the Treo Prefs in lwav and check matching last x phone digits. this should work better if you are a internation user.
    Want mp3/wav ringtones , Audio and Video recording for your Treo600/650? visit www.toysoft.ca
  3. #3  
    lag product
    dont use
    wait for better one

    just my opinion
  4. #4  
    Quote Originally Posted by xaix
    lag product
    dont use
    wait for better one

    just my opinion

    No lag here. No better product.

    Everyone's entitled to an opinion.
  5. #5  
    Ligtwave's a great program and I wouldn't uninstall it, but I find it annoyingly unreliable.
  6. Noahas's Avatar
    Posts
    286 Posts
    Global Posts
    289 Global Posts
    #6  
    I had a similar problem. I believe that the Treo settings were over riding the Lightwav settings if you had that person set up as a favorite on the Treo. If that is the case, go into prefs under the favorites and change the ringtone you have set for them.
  7.    #7  
    I got the email reply back from support in Lightwav.
    I notice one thing is Lightwav only takes first 4 phone numbers from the contact (phone books). and one of the contacts i have, which the mobile phone was on the 5th phone number entry. that is the reason lightwav did not play the assigned mp3 to that specific contact thou.

    May be in the next release, Lightwav should consider to match up the # of possible entries of the phones from the Treo's contact.

    noahas: i have the person setup in the favorite. not sure which part of "over riding" of the Lightwav settings thou.

    lagging in what sense? i have not experienced lagging on lightwav yet. Also, which else program would it play / assign mp3 as ringtones? I would be interested to know

    thanks for all your help. also, i got the reply so quick from lightwav support. good job.

Posting Permissions