Page 27 of 30 FirstFirst ... 17222324252627282930 LastLast
Results 521 to 540 of 595
  1. #521  
    Quote Originally Posted by darnell
    Speak for yourself.

    Plenty of other folks ARE having issues since the update!
    I was speaking for myself. Notice in my post I said "I've done both updates..." I've meaning me.

    Bugs or not, it's silly to make the blanket statment, "don't do the update, major bugs."

    What "major" issues are you having as a result of doing the update?
  2. #522  
    Since installing the update my Treo often hangs for about 30 seconds after disconnecting from PCS Vision via Snappermail and then goes into a soft reboot. Even trying to disconnect via Prefs - Network causes a hang of up to a minute.
    Issues like this have been mentioned in this thread:
    http://discussion.treocentral.com/sh...ad.php?t=50512

    Also my hardware information was changed as is mentioned in this thread:
    http://discussion.treocentral.com/sh...ad.php?t=51277

    I followed the instructions 100%. I had no issues with the first update. Just this latest one.

    Notice all the posts of others having the same issues and not all of us have the same software installed.

    Anyone planning to install the update should be aware of the potential risks. I wish I had known prior to installing the update so I could have made an informed decision on if I should or should not update. The first posts I saw after the update was released were all positive.

    I'm not saying nobody should update. I feel that is for each individual to decide on their own. But I would not call those cries "nonsense" either. There is very valid reasoning behind such a warning.
  3. #523  
    The nonsense part of it lies in statements like, "if you haven't done the update yet, don't do it, major bugs." That's just a blanket statement with no back-up to support it.

    What you are saying makes more sense. It's up to each person to decide, of course it is. Read the supporting threads then make your decision to update or not.
  4. #524  
    Updating was a total pain in the ***. I finally found that I had never purged my PC of palm related files for at least 4 years, including from my Kyocera 7135. Once I dumped everything, recovered my calendar and address data to a new ID name, I had to reload a lot of software. All is fine now, but I wish I would have left it all alone in the first place and saved myself a traumatic weekend.
  5. #525  
    OK I have now returned my Treo to Sprint because the update ruined it. AND THEN...

    A Sprint tech told me thet the firmware on my Treo was for the Treo without a camera. I said "There isn't a Treo600 without a camera, you must mean the Treo300." He then showed me a printout of Sprint phones and most recent firmware for each. There was a listing for 'Treo600 without camera' and the firmware for it was listed as "Treo600-1.20-SPR". The 'Treo600 with camera' was listed as firmware version "Treo600-1.2-SPR" and a note said "NOT AVAILABLE ON SERVER"

    I told them that I had instaled the 1.20 update and that if they couldn't provide me with the correct firmware then I wanted a new handset. They agreed and now I have firmware Treo600-1.10-SPR and I am having no more problems.

    FYI, they said the camera-less Treo was released to Sprint on May 21.
  6. #526  


    My Sprint T600 will be here in an hour!!! Tonight after I put my son to bed it is Treo TIME!!!

    I planned on taking the virgin Treo and applying the update and then convert the unit to Verizon. That is what was recommended before and I was sort of hopeful the task(s) would go smooth.

    However, now I hear that Sprint may have two firmware updates out and yet they are both labeled the same thing. One is for the cameraless Treo, which of coarse no one actaully has. If I apply the wrong one, I take it you can't go back to the old one.

    Anyone recently go through the update and then a conversion to VZW??? Any ideas and/or help would be much appreciated.

    Thanks and wish me luck.
  7. Obscura's Avatar
    Posts
    147 Posts
    Global Posts
    148 Global Posts
    #527  
    I read most of this thread and decided to take a chance and roll the dice.

    I bought a copy of BackupMan and backed up everything to an SD card. I also did a HotSync for good measure and disabled any 3rd party software that had a disable feature.

    Next I downloaded the updater and read the instructions several times. They seemed to stress that it was very important that the battery was fully charged so I waited around as my battery topped itself off.

    I'm in the middle of the update now.

    EDIT: Finished update and enabled the software that I had disabled.

    I looked up a contact and made a phone call... no problems there. I noticed a few things that were missing like my P-Tunes skins but I was able to restore them from a BackupMan archive.

    I sent a photo as an attachment so that is working.

    Everything seems to be working just fine. :-)
    Last edited by Obscura; 05/28/2004 at 12:48 PM.
    Obscura
  8. #528  
    Please keep us posted with any tips or hiccups. Good luck.
  9. #529  
    you know what greenberg, im gonna throw blankets on this one until you're blue in the face, pal, because this one was nothing but an utter pain in the a$$.
    if you enjoyed the hassle, than I can see why you look at such "blankets" as silly.
    in my view, to let someone go do this one without a fair warning - NOW THAT'S SILLY.
    to each his own. but as for me, greenie, im going to keep those blankets coming. don't care much if you don't like it - because in my view, this type of aggravation is not worth it.
  10. #530  
    I don't mind it at all.

    My point was simple. If you had trouble was the upgrade that's a shame. However, just because you had trouble doesn't mean everyone who does the upgrade is going to have trouble. That's the problem I have with a statement like, "don't do it, it's full of bugs."

    Something like, "I had major trouble with the upgrade, do it at your own risk" makes a hell of a lot more sense.

    I'm done.
  11. #531  
    There is no way I would upgrade. I see no advantages. My Treo works great. "If it ain't broke, don't fix it."
  12. rsperko's Avatar
    Posts
    86 Posts
    Global Posts
    87 Global Posts
    #532  
    The only problem I had was synching the data back. I restored from BackupMan and everything is fine. I am happy with the update. Screen looks a little darker, but I can now use my $500 PDA/Phone as a $20 guitar tuner. I am very happy.

    I have aqua buttons, a bunch of OS5 hacks... Everything looks good.
    Everex Freestyle -> Palm IIIx -> Visor Deluxe -> Sony CLIE -> Kyrocera 6035 -> Toshiba e740 -> Tungsten T2 -> Treo 600 -> Treo 650 -> Treo 700p -> Centro -> Pre

    visorcentral -> treo|central -> pre|central.net
  13. #533  
    Yes, but if you don't upgrade you don't get voice recording capabilities. A very important feature that has been missing. If you don't care about that I wouldn't upgrade. Ever since the update battery problems and minor network search problems. Thinking about having it tested and possible replaced just don't want the palmone replacement with the $&ppy screen.
  14. #534  
    I definitely do not care about voice recording capabilities. I like my Treo just like it is, and I would never want to take chances with crashes. As long as it surfs, does email, SMS, and works as a phone, I am happy.
  15. #535  
    I updated with no problems..actually, it seems better...much faster and the email client is great....dave in az
  16. #536  
    Quote Originally Posted by lgreenberg
    I don't mind it at all.
    That's the problem I have with a statement like, "don't do it, it's full of bugs."
    Well if there were no bugs would so many people be having problems? Obviously the bugs are there.

    If you saw some of the issues we are experiencing you might not be so quick to speak against those who say "don't do it". I don't say "don't do it", but I can understand their position on the issue. I think you need to lay off these people who are venting after spending hundreds on a product only to update it and see lots of bugs.

    Those offering their own warnings are not the problem here. The problem is THAT THE UPDATE IS FLAWED.
  17. #537  
    Quote Originally Posted by Insp_Gadget
    I checked with Comcast. They claim they aren't blocking any IP ranges. I have my client configured just as you stated.
    I've had the same problem with comcast, earthlink, and others. In every case I was told "we don't block IP ranges". Guess what. In every case, they actually did. I eventually got to the truth by continuing to escalate to higher level techs.

    I eventually solved it for earthlink, with the help of an excellent tech who gave me an alternate mail server, which bypassed the problem. With comcast, they eventually acknowledged that that's exactly what they were doing. The first guy said no way but didn't have the foggiest. I never fully resolved it with them, but I didn't need to push it that hard. It was for my dadís account, and he only had a one time need.

    I think there's an excellent chance, that if you keep escalating, and asking nicely, you may find a solution with a sympathetic tech.

    Pete
  18. #538  
    Quote Originally Posted by Francisco
    I definitely do not care about voice recording capabilities. I like my Treo just like it is, and I would never want to take chances with crashes. As long as it surfs, does email, SMS, and works as a phone, I am happy.
    It's really neat to take movie clips with sound on the Treo 600. And MovieRec is free; you can save to an SD card, too. My $.02.
    Shneor
    Pre 3 on T-Mobile, 32gb Touchpad
  19. #539  
    Quote Originally Posted by Pete_L_P
    I've had the same problem with comcast, earthlink, and others. In every case I was told "we don't block IP ranges". Guess what. In every case, they actually did. I eventually got to the truth by continuing to escalate to higher level techs.

    I eventually solved it for earthlink, with the help of an excellent tech who gave me an alternate mail server, which bypassed the problem. With comcast, they eventually acknowledged that that's exactly what they were doing. The first guy said no way but didn't have the foggiest. I never fully resolved it with them, but I didn't need to push it that hard. It was for my dadís account, and he only had a one time need.

    I think there's an excellent chance, that if you keep escalating, and asking nicely, you may find a solution with a sympathetic tech.

    Pete
    I changed my smtp to the smtp.sprintpcs.com server and now, when people recieve my email in outlook, it says from "myname@sprintpcs.com on behalf of myname@myotheraddress.com." In yahoo, it says recieved from myname@myotheraddress.com. Works great! I don't have comcast, but my email account no longer went out as well, but it used to prior to the 1.20 update.
  20. #540  
    over 500 posts is a little crazy... is anybody even reading this far??
    I cant imagine reading this thread from start to finish

Posting Permissions