Page 23 of 30 FirstFirst ... 131819202122232425262728 ... LastLast
Results 441 to 460 of 595
  1. #441  
    Quote Originally Posted by P_Jamula@ppl.co
    I am having the same problem. And i checked i do not have any such file as phone.prc
    I didnt think that I had one either, because it wasnt showing up in my zlauncher file manager. When I went to the programs list though, there was one that said Phone. I moved it to the SD card, and then when I looked at it, sure enough, there was a phone.prc program there. I deleted it and did a soft reset and all was golden.
  2. #442  
    I had a terrible upgrade that resulted in many screen corruption (turning on the Treo and seeing a blank screen other than the date and tower signal), messed up pictures, sluggishness and a whole round a bugs.

    I even deleted Today and a few other apps that people claimed were creating problems to no avail.

    So then I did a hard reset and I restored my data from a SD card and now everything is working PERFECTLY!

    Whew!

    So, if you are still having problems, a hard reset and restore will probably take of them for you.

    Now, if I can just get a new unit to take care of my "Network Search" issues.. Sprint said they overnighted me one, and well.. It's still not here. Argh!
  3. sbono13's Avatar
    Posts
    426 Posts
    Global Posts
    440 Global Posts
    #443  
    Quote Originally Posted by reverendrhino
    O.k. got it, no problems until now...why doesn't the voice memo on Sprints picture mail work? This is what the update is for right? Everything on infinityball.com works well.....
    Voice memo's are delivered to normal sprint handsets as QCP files, which were not supported by the Treo. My guess is that the the update introduced QCP support so it can play those files in addition to MIDIs, but the backend software that serves up picturemail webpages to the Treo has not been updated to include the Voicememo link. They may be doing that intentionally, to prevent people who have not updated fom getting a webpage with a voicememo link that they cant follow. Regardless, I'm pretty disappointed. They should at least have a note that says there's a voicememo you can't access...
  4. #444  
    Here are my two issues:

    1.) The phone is updated to verison 1.20 (phone menu-options-phone info). However, the PDA doesn't have the new PalmOne logo, and I can't run the MovieRec with sound (which probably means the update didn't complete for 1.2). I also have a 1,2 update runtime program installed in the apps on the PDA. When I open it, it has a button to install the 1.2 update (which I performed 3 times last night).

    2.) I can't connect to the business connection server

    Anyone else?
    Anyone else?
  5. afr
    afr is offline
    afr's Avatar
    Posts
    63 Posts
    #445  
    This is my second upgrade. Both ran flawlessly. Turned off the keyboard, turned off ZLauncher, made sure all my conduits were turned on when I backed up. Never had a problem, and I am running a lot of software. Go figure...
  6. #446  
    I have had all the issues listed here and then some. My current problem is that I cannot get to the home page on my phone, the vision.sprintpcs.com page. It times out and says page cannot be displayed. After a hard reset, I can get to the home page. As soon as I synch either with a temp name, or my regular name, I can no longer get to the home page. I seem to be able to get to most if not all of my other web pages. This is very strange. Any ideas out there?
  7. #447  
    What should the new mail app version be? I was not getting the new version and I deleted the old one and then another one mysteriously appeared with no accounts in it! I just set up my vanity account and it worked like a charm...Soooo...my question is what is the current mail app version you all have after the upgrade??

    Glen
  8. #448  
    hi
    i updated my treo with the new updater..now each time i do a search it crashes! and even otherwise it keeps crashing..HELP!
  9. #449  
    After the upgrade I kept getting continuous rests. I finally got that to stop nd so far all is fine except one thing. Whenever I try to insert an attchment into an email the phone resets.

    Anyone have a solution to this?

    thanks
  10. #450  
    Quote Originally Posted by cwbaker
    After the upgrade I kept getting continuous rests. I finally got that to stop nd so far all is fine except one thing. Whenever I try to insert an attchment into an email the phone resets.

    Anyone have a solution to this?

    thanks
    how did you make the resets stop?!! which email software do you use?
  11. #451  
    same problem here. He refers to mail in the rom from the sprint 1.20 update. (i btw did delete beta unless I left file out)
  12. #452  
  13. #453  
    pretty much a brand new phone without any aftermarket software app's installed. the "update" was a breeze and a cinch, not sure what all the clamor is about. glad it worked for me.

    best of luck
  14. #454  
    Quote Originally Posted by sbono13
    Voice memo's are delivered to normal sprint handsets as QCP files, which were not supported by the Treo. My guess is that the the update introduced QCP support so it can play those files in addition to MIDIs, but the backend software that serves up picturemail webpages to the Treo has not been updated to include the Voicememo link. They may be doing that intentionally, to prevent people who have not updated fom getting a webpage with a voicememo link that they cant follow. Regardless, I'm pretty disappointed. They should at least have a note that says there's a voicememo you can't access...
    Well that bites, cause according to Palm One: "The browser now supports playback of voice memos that might be received with incoming Picture Mail messages." Oh well at least their moving on with the updates, not like the Samsung I300/I330! Now that was a joke....
  15. #455  
    Quote Originally Posted by reverendrhino
    Well that bites, cause according to Palm One: "The browser now supports playback of voice memos that might be received with incoming Picture Mail messages." Oh well at least their moving on with the updates, not like the Samsung I300/I330! Now that was a joke....

    Okay, there has got be a way to hack this!!!

    I would absolutely love to enable Sprint Video mail features on my Treo if possible! Anyone wanna tackle this?
    _________________
    aka Gfunkmagic

    Current device: Palm Pre
    Device graveyard: Palm Vx, Cassiopeia E100, LG Phenom HPC, Palm M515, Treo 300, Treo 600, Treo 650, Treo 700p, Axim X50v, Treo 800w



    Please don't PM me about my avatar. For more info go here.

    Restore your Pre to factory settings using webos doctor and follow these instructions
  16. #456  
    Tried again last night and everything went flawlessly. Turned off everything in the background, deleted all unnecessary files and it updated fine.
  17. #457  
    I can't find the 1.10 updater for Sprint anywhere. I really want to go back (from 1.2 to 1.10) because the signal strength was better. Other than that, I have no other problems.

    Does anyone know where I can find the old updater? It's not on the Sprint web site.
  18. #458  
    Quote Originally Posted by Cruising
    I can't find the 1.10 updater for Sprint anywhere. I really want to go back (from 1.2 to 1.10) because the signal strength was better. Other than that, I have no other problems.

    Does anyone know where I can find the old updater? It's not on the Sprint web site.
    Well I found the 1.10 updater. When it starts to run on the TREO device, it says that it found a "newer" update on the device and refuses to run. So once you are on 1.20, there is no going back

    I'm stuck with the signal strength of 1.20. Oh well...
  19. #459  
    Anyone else had trouble with the web browser crashing after doing the update? Tried to search the forum but didn't find any specific references...
  20. Andreas's Avatar
    Posts
    896 Posts
    Global Posts
    938 Global Posts
    #460  
    The only game I ever use now causes a soft reset. I can no longer play Klondike.
    Treo 180 270 600 650 Centro Pre Pr3 tPad tPad4G

Posting Permissions