Page 22 of 30 FirstFirst ... 121718192021222324252627 ... LastLast
Results 421 to 440 of 595
  1. #421  
    Pcs vision had a free program Sketcher for the treo on there Download Site. That program causes Resets any one else have that
  2. #422  
    Well, I took the plunge this morning. I have it installed now, but it wasn't as simple as the first flash. I didn't have enough memory, so I had to clear out some apps. I ran the install, and the unit reset but then it said the flasher was corrupted. I also lost my touch screen capabililties. I tried reinstalling several times, but to no avail. Finally, I hard reset the unit and successfully flashed it. Though - the 8 minute estimated install time was more like 15 minutes on a clean Treo! Finally, I used Botzam to recover everything. One thing that I noticed though - when the phone finally came back up online I was roaming, whereas I was on Sprint with 3 bars when I started the upgrade. Perhaps the PRL included in the flash isn't the same rev as the current PRL?

    Dunc

  3. #423  
    Quote Originally Posted by Rabbi-emu
    Pcs vision had a free program Sketcher for the treo on there Download Site. That program causes Resets any one else have that
    Yes, not only did it cause resets but after a while it just didn't look right. The sket screen would have weird lines.
    I got rid of it and got BugMe! instead.
  4. #424  
    Quote Originally Posted by lenman
    Since the flawless upgrade (Hard Reset Method) I have noticed that now I have getting the "Network Search" problem. I never had that before.
    I called Spr?nt who had not clue. So I asked for a RPL download; all I could think to do. I have reset it a few times but no help.

    anyone else notice this oddity?
    Yes, I'm having this problem. I usually can manage to reliably get one bar in my office. But since updating on Friday, the phone cycles from one bar to no bar to "no service" and back. I've also had quite a few dropped calls.

    I called Sprint tech support, but they couldn't relate my issues to the 1.2 update. They initiated a new PRL download, but I already had the latest PRL and it didn't help.

    I hate to think I might have traded my reliable phone for a voice recorder!

    Anyone else having this problem or know how to resolve it?

    Thanks!
  5. #425  


    Every time i try to turn on wireless mode the device resets

    That does give me the opportunity to see the totally-rad, new splash screen:

    Palm Powered!

    instead, it should read:

    I downloaded the new Treo 600 update and all I got was this lousy splash screen!
  6. jasonsf's Avatar
    Posts
    131 Posts
    Global Posts
    149 Global Posts
    #426  
    When I try to attach a picture to an email in the new Palm email program I get a crash. Preferences.c Line 271 Pref DB, Open Error

    Any ideas?
  7. #427  
    I was also getting a crash. I did a hard reset, removed all the mail files from my back up and restored the device. I can attach fine now.
  8. #428  
    You probably have the old email beta in RAM. Nuke it.

    I suggest you also use something like Filez to get rid of any other files associated with the Mail aplication from RAM. A clean start is the best. Worst case it could be a lingering preference in Saved Prefs - that requires deeper surgery with FileZ and some knowledge of what records to kill.
  9. #429  
    Quote Originally Posted by lb505
    I was also getting a crash. I did a hard reset, removed all the mail files from my back up and restored the device. I can attach fine now.
    Laurie,

    which files did you delete from your backup? I've deleted everything I can see with 'Email' or 'Mail'. I think i might be in the situation that Poryphyron is describing.

    Thanks,
    -nick
  10. #430  
    I also had the old mail beta months ago and it was probably those files causing a problem. I deleted everything with mail and email from my backup file on my pc restored with a hot sync. Good luck!
  11. #431  
    Quote Originally Posted by Parityone
    I installed the Update and it appears to be working OK. When I first installed the program it did not do a backup (although it appeared to be doing one) as a result when othe installation was completed the system restore all of the files in the backup directory (even files I had long ago deleted from the Treo). I ended up with 0.2M of memory left on the Treo. I did a hard reset and used backup manager to restore to a level backup just before the update.

    Thank goodness for Backup Manager.
    Where did you get Backup Manager, and is it better than Backup Buddy? I haven't used either one, but I want to get a good EASY backup program before I attempt the update. Thanks.
  12. #432  
    I will probably get bugme. Now what files do I delete to get mail to stop crashing upon attaching. Secondly does it save and/or attach from SD card or internal ?
  13. #433  
    Quote Originally Posted by njcalugar


    Every time i try to turn on wireless mode the device resets

    That does give me the opportunity to see the totally-rad, new splash screen:

    Palm Powered!

    instead, it should read:

    I downloaded the new Treo 600 update and all I got was this lousy splash screen!
    Hey njcalugar, I was having the same problem. Use a files editor (like filez or the file manager in zlauncher or launcher x) to look for a file named phone.prc
    It was mentioned previously in this thread as a culprit for the reset when you try to turn on wireless mode. It was a 3rd party program that doesnt agree with the update.
    I found it, deleted it, and did a soft reset and everything was all better. Hope this helps.... it was driving me crazy!!!!
  14. #434  
    Quote Originally Posted by jachang
    Where did you get Backup Manager, and is it better than Backup Buddy? I haven't used either one, but I want to get a good EASY backup program before I attempt the update. Thanks.
    Botzam Back up really works great. Totally simple to use and has saved my **** numerous times. Easily found in all the usual places but here is the direct link from official site:

    http://www.botzam.com/products.htm
  15. #435  
    O.k. got it, no problems until now...why doesn't the voice memo on Sprints picture mail work? This is what the update is for right? Everything on infinityball.com works well.....
  16. #436  
    Hello All,

    I ran into the continuous reset problem too, but was able to quickly narrow down the problem to a couple of 3rd party apps - SyncMail.prc and SyncClient.prc (these are used to sync email with Lotus Notes: App is Pylon Anywhere from iAnywhere.com). The apps worked great before. I was able to remove these apps, and I have Treo working fine on 1.2

    However, I do need these apps and rely on them quite a bit. I tried to just incrementally add them after I have a clean running Treo, but no luck. Just adding these two files to the Install dir and hotsync puts the Treo in a continuous reset cycle. I dont even get past the initial Palm splash screen! So, clearly these apps are not compatible with 1.2.

    So, until there are new versions of these apps for 1.2, is there a way to go back to an earlier firmware version? (1.1?) Any suggestions on how to do that or any other suggestions at all?

    thanks in advance!
  17. #437  
    Quote Originally Posted by SweetBack3
    look for a file named phone.prc
    It was mentioned previously in this thread as a culprit for the reset when you try to turn on wireless mode. It was a 3rd party program that doesnt agree with the update.
    I found it, deleted it, and did a soft reset and everything was all better. Hope this helps.... it was driving me crazy!!!!
    I am having the same problem. And i checked i do not have any such file as phone.prc
    PJ
  18. #438  
    SPCS Treo 600 Updater 1.10 (the version before 1.20)

    The only way to know if you can go back is to try. G'luck and let us know what happens.

    Hopefully you will be able to get your mail back to the peaceful existance you once had.


    Quote Originally Posted by puttagun
    Hello All,

    I ran into the continuous reset problem too, but was able to quickly narrow down the problem to a couple of 3rd party apps - SyncMail.prc and SyncClient.prc (these are used to sync email with Lotus Notes: App is Pylon Anywhere from iAnywhere.com). The apps worked great before. I was able to remove these apps, and I have Treo working fine on 1.2

    However, I do need these apps and rely on them quite a bit. I tried to just incrementally add them after I have a clean running Treo, but no luck. Just adding these two files to the Install dir and hotsync puts the Treo in a continuous reset cycle. I dont even get past the initial Palm splash screen! So, clearly these apps are not compatible with 1.2.

    So, until there are new versions of these apps for 1.2, is there a way to go back to an earlier firmware version? (1.1?) Any suggestions on how to do that or any other suggestions at all?

    thanks in advance!
    ~ ScandaLous ~
  19. #439  
    Has any one had luck with it. I deleted all files from beta (i thinkD
  20. #440  
    well, my update went smoothly, no hangs, no crashes, everything reinstalled and working properly. then I performed a hard reset to get rid of some minor issues and junk, orphaned files, unidentifed bs. so now the signal is weaker, I'm dropping calls like crazy, my hotsync id was wiped out and my vision info is gone. i went to the sprint store to get reprovisioned, and they couldn't do it. my new (hopefully new, not refurb) treo is on (back)order. sigh. don't know if it's related to the update; I only posted here because previous hard resets didn't do this. so be careful; just because you've got your stuff backed up to sd card doesn't mean you will recover........

Posting Permissions