Page 15 of 30 FirstFirst ... 5101112131415161718192025 ... LastLast
Results 281 to 300 of 595
  1. wahili's Avatar
    Posts
    622 Posts
    Global Posts
    623 Global Posts
    #281  
    launcher x
  2. #282  
    Quote Originally Posted by jayzee
    Has anyone noticed after the update that it takes longer for the phone to find a network especially if you are out of Sprints area. It is like they don't want you to be roaming. Also, once in awhile while trying to search for a network the phone will do a soft reset. Other than that it seems to be okay. The voice recorder is a big plus even though it took forever.
    Since the flawless upgrade (Hard Reset Method) I have noticed that now I have getting the "Network Search" problem. I never had that before.
    I called Spr?nt who had not clue. So I asked for a RPL download; all I could think to do. I have reset it a few times but no help.

    anyone else notice this oddity?
    Sorry about the typing errors; I'm all thumbs.
  3. RobM's Avatar
    Posts
    477 Posts
    Global Posts
    478 Global Posts
    #283  
    Quote Originally Posted by Jeb
    I Want My Attws Specific Firmware Upgrade!!!!!! Waaaaaahhhhhhhhh!!
    Why...unless you use that office app that they have, what is the difference.

    rob
  4. #284  
    Ok i Followed everything they said to do on install update whent well up untill i had to get all my data back i lost everything. But update worked great no problem with update. THen i hard reset and got my aqua dial pad back but no apps. : ( gues still have allot of work ahead of me to restore i need to get a backup program.
  5. tlphipps's Avatar
    Posts
    68 Posts
    Global Posts
    81 Global Posts
    #285  
    Quote Originally Posted by newtreouser
    Looks like I'm the only one with the Mail app problem. I did a hard reset and ran the updater again and was able to configure the Mail app and setup my yahoo mail account. But after I did a restore from my SD card I get the soft resets with the Mail app again. I ended up hard resetting and ran the updater once more then installed ea. app one by one and copying my bookmarks, calendar, memo, contacts DB from the backup on my SD card.
    Take heart. You're not the only one with this problem. I haven't figured it out yet, but I REALLY don't want to go through all the trouble you're going through to restore everything.

    For now, the mail app works. Hope I don't need to add any new accounts or edit any of my existing ones!
  6. #286  
    updated fine..i dont have any of those programs everyone uses (launcher ex, sandman, etc) sorta scared me though because my contacts and web links were erased but i hotsynced again and everything came back.. i dont remember having that issue with the last update.
  7. sbono13's Avatar
    Posts
    426 Posts
    Global Posts
    440 Global Posts
    #287  
    Quote Originally Posted by modma
    Hmm Thanks for the reply. I really hoped you could do this, that is the only thing I miss about my old Sanyo when sending pictures. Receiving the voice is nice and all, but not important to me when the person I want to be receiving the voice from also has a Treo 600!
    I can't even figure out how to RECEIVE a voice memo in the new update... I sent my treo a picture mail from a sanyo phone and attached a voicememo, but when i get the sms on the treo and follow the link, there is no option to listen to the voicememo.
  8. #288  
    When I try to insert an attachment in the new mail program, I get a soft reset. Anyone else have this problem?
  9. #289  
    Quote Originally Posted by 03Range
    To all you Sprint CDMA Treo owners....welcome to March 2004.
    Don't be an ***.
    Of course we wouldn't suddenly be going crazy if the update was available before now. They announced it a few weeks ago, but didn't actually post it until just now.
    Code:
    Brian K. White  --  brian@aljex.com  --  http://www.aljex.com/bkw/
    +++++[>+++[>+++++>+++++++<<-]<-]>>+.>.+++++.+++++++.-.[>+<---]>++.
    filePro BBx  Linux SCO  Prosper/FACTS AutoCAD  #callahans Satriani
  10. #290  
    Quote Originally Posted by KEYofR
    Don't be an ***.
    Of course we wouldn't suddenly be going crazy if the update was available before now. They announced it a few weeks ago, but didn't actually post it until just now.
    ditto
  11. wahili's Avatar
    Posts
    622 Posts
    Global Posts
    623 Global Posts
    #291  
    that was no small amount of work for me.. took 3 hours to get it back to normal.
    launcher x was stuck in reset mode. my sync caused mass problems because it wasnt syncing the same as my backup buddy and finally i got it working now... i hope ><

    now we need a voicedialer app!!
  12. amell's Avatar
    Posts
    205 Posts
    Global Posts
    217 Global Posts
    #292  
    Yikes - awful stories! I just held my breath and did it - only challenge was cleaning out my memory to scrounge 6 MB - updater worked flawlessly!
    Sorry to hear of others' troubles. For those who were successful - has anyone downloaded Audacity? How much mem does it take?
  13. #293  
    Quote Originally Posted by amell
    Yikes - awful stories! I just held my breath and did it - only challenge was cleaning out my memory to scrounge 6 MB - updater worked flawlessly!
    Sorry to hear of others' troubles. For those who were successful - has anyone downloaded Audacity? How much mem does it take?
    Yes, not much, there are 4 versions...Pro about 516K.
  14. wahili's Avatar
    Posts
    622 Posts
    Global Posts
    623 Global Posts
    #294  
    where can i find a demo of audacity pro?
  15. wahili's Avatar
    Posts
    622 Posts
    Global Posts
    623 Global Posts
    #295  
    where did the link to movierec with sound go???>??
  16. #296  
    Quote Originally Posted by wahili
    where can i find a demo of audacity pro?
    http://www.audiost.com/advr.htm
  17. #297  
    Quote Originally Posted by wahili
    where did the link to movierec with sound go???>??
    http://www.infinityball.com/movierec112.prc
  18. #298  
    Hi.

    No issues with the update, installed per instructions. Phone, Sprint Pop3 e-mail, Verichat, SMS, Blazer, Butler, Lightwav all working correctly.

    One exception. Anyone who uses 3gupload.com...when trying to login to 3gupload/wap, you may receive a message "These ringtones are for non-sprint phones, and you are acessing this locker from a sprint phone. Please go to 3GUpload on your computer and change your profile by going to My3G."

    3G is now aware of this issue and working on it.

    Lily
  19. #299  
    Just ran the update - went through with no issues. Moverec112 is very, very cool - coincidentally when I was testing it a SprintPCS Vision Phone commercial was on. Who needs one of those!
  20. #300  
    Has Anyone noticed an improvement in the CAMERA????????????????
    Sorry about the typing errors; I'm all thumbs.

Posting Permissions