Results 1 to 9 of 9
  1.    #1  
    This is a doozie and if anyone can answer this, I'll buy lunch. My Treo will receive email from say, my Notes mail. As a test, I sent mail to my T-Mobile address which is "0000000000@tmomail.net" where the "0"'s represent my cell number. When a coworker sends an email to my Treo, it goes to my SMS box on the Treo. This is good, since it does contain a "body" field. But when I send email to my phone from my Notes email client, it goes to my MMS box on the Treo instead - not good, because there is no "body" field in MMS it's only good for sending pics. This is important to me because I wrote an application that notifies me by sending a message to my Treo if something fails. So my question is: WHY would my email go to the MMS box and not the SMS box when I send it. If a coworker sends email using their Notes email client, it goes to my SMS box on the Treo. So it only goes to MMS box if I send the email. Any ideas? I'm really up in arms about this.

    Thank you in advance

    Roy
  2. mrjoec's Avatar
    Posts
    369 Posts
    Global Posts
    384 Global Posts
    #2  
    That is a doozie. Is there an image in your signature? Do you have your email set to html, as opposed to plain text? There has to be a difference between the way your outgoing email preferences are set, and the way your coworker's are set. SMS can only handle text, so if there's some sort of media involved in the message being sent from your computer, I'm guessing it instead sends it to MMS.
    mrjoec
    www.joecieplinski.com
  3. #3  
    I have the exact same problem. all emails I send to my phone end up as mms and the entire body of the text is deleted.
  4. #4  
    if your email / text msg is > 160 (or 140) characters, it will go to MMS.
    otherwise, it will treat as SMS
  5. #5  
    Quote Originally Posted by superfire
    160 (or 140) characters
    In another thread people were noting that the email address of the recipient seems to add to the character count for outgoing SMSes. Possibly, this could be a factor here as well.
  6. #6  
    I had similar issues with Tmobile.

    I ended up having them disable MMS for me, because once it
    was enabled, somethings would go to my SMS while others would
    go to MMS.

    Everyone kept telling me it was because of the char count.
    As soon as MMS was disabled, everything started working ok.

    Now I consider this a bug.

    Rbatsu
  7. #7  
    I did the same thing and had T-Mobile disable MMS on my account. My suggestion is to use their email support and complain as you'll usually get a better tech than the ones on the phone.

    The body of the message did come into MMS in full text but no even close to realtime. The worst part of it was the duplicates I would get and "connection failed" errors. I can see someday that the two technologies converge into one but MMS is too new. I would love full text if it came in correctly and it was in the same mailbox.
  8. #8  
    I have noticed a DRAMATIC change in 3.05. I'm on T-mobile, and I upgraded using the INT version of the updater. Now, when I receive text messages > 160 chars, I get a "notification" that I have an MMS message that is ready for download. It doesn't actually download the message until you request it, which was different from all previous versions of the firmware. I like this a lot better as it seems to prevent the multiple versions of the MMS message that I too used to receive. Anyone else have similar experiences?
  9. #9  
    I've had the problem with long SMSs getting converted to MMS with no body since I got my T600, and it's been a royal pain. Today when the update came out I decided to try it to make sure it still failed before i put in the upgrade. Imagine my surprise when the messages in MMS were visible! I've tried messages as long as 600 charaters and they are still arriving properly in MMS. Not a notification, but the actual text. Could it be the T-mobile guys upgraded the network at the same time the new release came out?

Posting Permissions