Results 1 to 3 of 3
  1.    #1  
    It seems like many Treo 600 users can send SMS without a problem while others cannot. Upon sending an SMS message using the built-in application, about every other time I get a blank screen and must reset my Treo. It is so bad that SMS is essentially unusable.

    Is there a fix for this or should I ship the phone back to HS for replacment?

    Does anyone know if the newer firmware (3.04?) will correct this SMS problem. Is anyone having a problem similar to mine or is this issue specific to my unit. I have very little additional software added.

    Treo 600 (GSM) on Cingular (recently purchased new)
    Firmware: 02.12
    Software: reo600-1.11-CNG
    Hardware B

    TIA
  2. #2  
    Quote Originally Posted by beggarstomb
    It seems like many Treo 600 users can send SMS without a problem while others cannot. Upon sending an SMS message using the built-in application, about every other time I get a blank screen and must reset my Treo. It is so bad that SMS is essentially unusable.

    Is there a fix for this or should I ship the phone back to HS for replacment?

    Does anyone know if the newer firmware (3.04?) will correct this SMS problem. Is anyone having a problem similar to mine or is this issue specific to my unit. I have very little additional software added.

    Treo 600 (GSM) on Cingular (recently purchased new)
    Firmware: 02.12
    Software: reo600-1.11-CNG
    Hardware B

    TIA
    It sounds like you may have a corrupt SMS database (there are several databases).

    Try this:

    1. Hotsync your Treo

    2. On your PC, move all messages from your Palm Desktop backup directory to another empty directory somewhere on your PC - all .PDB files that begin with SMS... this will ensure that they are safe and will not be deleted.

    3. Now delete ALL SMS's from your Treo (including all chat threads and SENT messages).

    4. Hotsync your Treo (to recreate various SMS databases).

    5. You should now have no SMS's in your Treo

    6. Try and send a few SMS to different numbers and see if you still get the 'blank screen' anomoly.

    If this fixes the problem, you probably have a corrupt database so don't reinstall your previous databases.

    If it doesn't, the problem may be deeper... (you can reinstall your previous databases from your PC by simply double-clicking each one).

    Good luck !
    www.gsmworld.com
  3.    #3  
    nzmoko,

    Thanks for the suggestion. I did just as you suggested (twice) but still the same issue continued. However, I think I may have discovered the source of the problem.

    I had the signature feature turned on which contained my first name (only 3 letters). Once I turned this feature off, it has appeard to work repeatedly without the problem. I will test over the next day or two and then post a new thread with my results if it continues to be consistent.

    If I turn the signature feature back on (even retyped my name), it will lock-up again with the white screen in only 1-2 tries. This probably explains why there are few people complaining of this problem. Signatures on SMS is not very useful and most have probably not turned on this feature.

    Thanks again.

Posting Permissions