Results 1 to 11 of 11
  1.    #1  
    Anyone found a solution to getting this program to connect to the outgoing (SMTP) servers? Searched and found a reference to changing the smtp server to smtp.sprintpcs.com, but that doesn't seem to work either. (yes, the username and password are correct; thanks for asking) The problem began for me just recently. Prior to that, I could send via the cox smtp server. Now, no joy. PCS BC works fine, but I like having the Palm email program as a backup. ESP. since BC can't/won't handle attachments.

    TIA,

    Bob Duckworth
    Last edited by rduckwor; 05/12/2004 at 04:41 PM. Reason: correction
  2. #2  
    Typically you can set the smtp server to the one issued by your network, presuming your on sprint that may be correct. Alternatively use your pop providers smtp but you are likely to require smtp authentication.

    The default e-mail client has an o.k connection log and may hint to the problem.
  3. #3  
    What I don't like is I use Palms mail client for my personal email COMCAST and the smtp does not work....
    I can not send email to anyone using comcast...
    has anyone else having this problem ?
    or is it a setup problem on my treo..
  4. #4  
    You cannot use the Comcast SMTP server if you dont connect via Comcast DSL/cable. You have to use another SMTP server usually provided by your wireless service provider.

    Most smtp servers use Pop before send, SMTP user/pwd or SMTP via SSL but if the server uses an IP range restriction, you have to seek another trusted SMTP server from the person who is providing your connection to the net.
  5. #5  
    See www.uk2.net

    They have an authenticated SMTP service (you pay a small subscription). I use this with my Treo and it works no matter what SIM ie provider I am using.
  6. #6  
    I haven't gone through the latest firmware update but have been using the comcast smtp server for a few months with the free email app. I'm pretty sure the trusted network comment above does not apply to comcast.
  7. #7  
    Quote Originally Posted by camartin
    I haven't gone through the latest firmware update but have been using the comcast smtp server for a few months with the free email app. I'm pretty sure the trusted network comment above does not apply to comcast.

    camartin. Anyway you can tell us exactly what your settings are? Minus passwords and names of course
  8. #8  
    I could never get outbound SMTP working properly for Comcast - see Pory's comments above. However, setting up Sprint's SMTP server for ALL outbound email worked fine. What you might need to do is double-check your email password, which may not be the same as your Vision password, which may not be the same as your SprintPCS web site password, etc. I called Sprint customer support (from a land line) and got to a Vision technical specialist, and had him change my email password while I waited online, and then tested things out online. Now it's finally working, and working well, both pre- and post-upgrade.
  9.    #9  
    The SprintPCS SMTP server works O.K., but it is slowwwww. just use smtp.sprintpcs.com

    Bob Duckworth
  10. #10  
    I am also using the Treo with treo mail and now it doesnt work for cox on the sending of emails. It works fine on incoming. Anyone have a fix?
    TOny
  11.    #11  
    Use the SMTP server for whatever cell service provider you utilize. For example, SPCS is smtp.sprintpcs.com.

    Bob Duckworth

Posting Permissions