Page 6 of 12 FirstFirst 1234567891011 ... LastLast
Results 101 to 120 of 236
  1. #101  
    Quote Originally Posted by heberman
    I have to say that I LOVE the new Silver-Blue Glass skin ExtraOrdinaryJo made. It makes the program look great and more fun to use.
    Thanks, glad you like it.

    -Joe
  2. #102  
    Hi all,

    Just got a chance to glance at a computer during the vacation...

    Regarding the LightWav issue -
    The problem arrises (I think) because LightWav handles the incoming call first, and never lets the event pass to TAKEphONE.

    Possible solution - disable LightWav (dont know - you may have to delete it), then soft-reset, then re-enable LightWav.

    Hopefully this way it will come AFTER TAKEphONE in the chain of events, and TAKEphONE does pass events through, so LightWav operation will not be affected.

    Hope this helps...

    P.S. - I like those skins, too !
    Shimon Shnitzer
    Maker of TAKEphONE, 2day, 4cast, 2dial & CallCards -
    "Take telephony into your Palm"
    Web: http://www.shsh.com/products
    Blog: http://www.shsh.com/wordpress
    eMail: contact@shsh.com
  3. #103  
    Nope, no good.

    I first tried un-enabling Lightwav, soft resetting, the re-enabling Lightwav. After a call came in and I hung up I was returned to the default phone application.

    As I said earlier, this doesn't seem to happen when I initiate the call, but I've now found one exception to that rule. When I call my voicemail I am returned to the default phone application after hanging up. (I am dialing my voicemail using a speed dial button in Takephone.)
  4. #104  
    Quote Originally Posted by lgreenberg
    When I call my voicemail I am returned to the default phone application after hanging up. (I am dialing my voicemail using a speed dial button in Takephone.)
    i've noticed the same
  5. #105  
    Hi all - I'm back...

    Let's try and figure this out:
    Anyone willing to help - please install the attached utility, and recreate the problem (not returning to TAKEphONE).
    Then run this KeyTest utility, and tap the "Dbg log" button on thr right.
    Let me know what you see...

    Thanks !
    Attached Files Attached Files
    Shimon Shnitzer
    Maker of TAKEphONE, 2day, 4cast, 2dial & CallCards -
    "Take telephony into your Palm"
    Web: http://www.shsh.com/products
    Blog: http://www.shsh.com/wordpress
    eMail: contact@shsh.com
  6. #106  
    Okay here's what I got.

    1. I called my Treo. Answered the call. Waited a second, then hung up. I was returned to the built in phone application. I then ran the keytest and under the Dbg log it showed:

    210
    b 5
    215
    215
    9 0
    b 81
    27 81
    21 44
    21 44
    9 44

    Num: 101
    Name:
  7. #107  
    I've been keeping a very careful watch the last few days, and I have not been returned to the built-in phone app again.
  8. #108  
    Quote Originally Posted by lgreenberg
    Okay here's what I got.

    1. I called my Treo. Answered the call. Waited a second, then hung up. I was returned to the built in phone application. I then ran the keytest and under the Dbg log it showed:

    210
    b 5
    215
    215
    9 0
    b 81
    27 81
    21 44
    21 44
    9 44

    Num: 101
    Name:
    Can I have another one ?

    And - could it be you were insode the built-in app when that call ended ?
    Shimon Shnitzer
    Maker of TAKEphONE, 2day, 4cast, 2dial & CallCards -
    "Take telephony into your Palm"
    Web: http://www.shsh.com/products
    Blog: http://www.shsh.com/wordpress
    eMail: contact@shsh.com
  9. #109  
    Nope, I was not in the built in phone app when I tried it.

    Here are a couple more tests.

    1. I started in Launcher X. Call came in. I answered it. Waited, then ended the call. Again I was returned to the built in phone application.

    I then ran the keytest and under the Dbg log it showed:

    b 2
    a 2
    8 2
    28 0
    b 85
    9 81
    27 81
    21 0
    b 5
    21 5

    Num: 101
    Name:

    2. I started on the Takephone screen. Call came in, I answered it, waited, then hung up. This time I WAS returned to the Takephone screen.

    I then ran the keytest and under the Dbg log it showed:

    b 82
    a 82
    8 82
    28 0
    b 2
    a 2
    8 2
    28 0
    b 85
    9 81

    Num: 101
    Name:

    3. I started in Agendus. Call came in, I answered it, waited, then hung up. This time I was returned to the built in phone app.

    I then ran the keytest and under the Dbg log it showed:

    b 2
    a 2
    8 2
    28 0
    b 82
    a 82
    8 82
    28 0
    b 2
    a 2

    Num: 101
    Name:

    So the only time I was returned to the Takephone screen after hanging up an incoming call was when I started on the Takephone screen.
  10. #110  
    That's GREAT debugging !

    Thanks !!!

    Correct me if I'm wrong, but do you have "Return after TAKEphONE calls" selected in TAKEphONE's "Handspring Treo" preferences ?

    If you change that to "Return after ALL calls" this should be fixed.

    I am debating with myself whether "Return after TAKEphONE calls" option should do this - maybe it should return to TAKEphONE only after OUTGOING calls originated from TAKEphONE (not incoming calls)...
    Shimon Shnitzer
    Maker of TAKEphONE, 2day, 4cast, 2dial & CallCards -
    "Take telephony into your Palm"
    Web: http://www.shsh.com/products
    Blog: http://www.shsh.com/wordpress
    eMail: contact@shsh.com
  11. #111  
    Quote Originally Posted by TAKEphONE
    That's GREAT debugging !
    Correct me if I'm wrong, but do you have "Return after TAKEphONE calls" selected in TAKEphONE's "Handspring Treo" preferences ?

    If you change that to "Return after ALL calls" this should be fixed.
    Yep, I had selected "Return after TAKEphONE calls."

    I changed it to "Return after ALL calls."

    Problem appears to be solved.

    Thanks.
  12. #112  
    I have noticed the same behavior lately myself but now as I sit here trying to recreate the problem, I can't. I'll start taking better notice and write down what I was doing when this happens.

    ...David
  13. #113  
    I think I have figured out the circumstances under which the builtin phone app is activated and it probably isn't related to TAKEphONE. When I get a meeting reminder and click Snooze I am taken to the builtin phone app. I think this also happens if I click OK instead of Snooze. I'll do a quick test.

    ...David
  14. #114  
    Well i thought my problem was solved but it's not.

    I keep getting returned to the default phone application.
  15. #115  
    Quote Originally Posted by lgreenberg
    Well i thought my problem was solved but it's not.

    I keep getting returned to the default phone application.
    Hi,

    Would you capture another log for me ?

    Thanks.
    Shimon Shnitzer
    Maker of TAKEphONE, 2day, 4cast, 2dial & CallCards -
    "Take telephony into your Palm"
    Web: http://www.shsh.com/products
    Blog: http://www.shsh.com/wordpress
    eMail: contact@shsh.com
  16. #116  
    My attempts at recreating the problem didn't produce consistent results. I'll keep trying.

    ...David
  17. #117  
    No problem.

    Remember I now have chosen the setting "Return after ALL calls." selected in the Treo 600 preferences.

    I started in Launcher X. Call came in. I answered it. Waited a few seconds then hung up. I was returned to the built in phone application.

    I then ran the keytest and under the Dbg log it showed:

    b 44
    9 40
    6 0
    18 0
    b 85
    9 81
    27 81
    b 85
    9 81
    18 81

    Num: 101
    Name:
  18. #118  
    I have a different problem...
    When I get a voicemail thru TAKEphONE, it keeps on vibrating until I press the OK or LISTEN button on the screen. It should stop after 2 or 3 viberates or with pressing the volume key. Is there a way to change this?
  19. #119  
    Quote Originally Posted by lgreenberg
    No problem.

    Remember I now have chosen the setting "Return after ALL calls." selected in the Treo 600 preferences.
    ...
    Thanks !

    I think I got it...

    I will post a fix shortly.
    Shimon Shnitzer
    Maker of TAKEphONE, 2day, 4cast, 2dial & CallCards -
    "Take telephony into your Palm"
    Web: http://www.shsh.com/products
    Blog: http://www.shsh.com/wordpress
    eMail: contact@shsh.com
  20. #120  
    Quote Originally Posted by Mahootzki
    I have a different problem...
    When I get a voicemail thru TAKEphONE, it keeps on vibrating until I press the OK or LISTEN button on the screen. It should stop after 2 or 3 viberates or with pressing the volume key. Is there a way to change this?
    OK.

    Will try to fix this, too.
    Shimon Shnitzer
    Maker of TAKEphONE, 2day, 4cast, 2dial & CallCards -
    "Take telephony into your Palm"
    Web: http://www.shsh.com/products
    Blog: http://www.shsh.com/wordpress
    eMail: contact@shsh.com
Page 6 of 12 FirstFirst 1234567891011 ... LastLast

Posting Permissions