Results 1 to 3 of 3
  1.    #1  
    Hello all,

    I have a strange problem: When I try to upgrade to 2.09 firmware (not the patched verson), the Siam 921 program unpacks, but the Device Customizer program keeps requesting that I plug the phone into the charger - even if the phone is blatantly plugged in. And yes, the charger is plugged into the wall. Does anyone know any solutions to this problem?

    Any help is greatly appreciated!

    Thank you!
    Phillip
  2.    #2  
    by the way, i also searched the forum and tried the following: HotSync'ed under a new name, put the updater on the phone and not on the SD card, plug the phone using the original charger (i.e. not USB).

    ...Still getting this darn Device Customizer "Please make sure phone is plugged into charger" loop!

    Please help!
    Phillip
  3.    #3  
    Well nevermind, I was able to upgrade to FW 2.09. All I did was copy the patched 2.09 to the SD card and run the program. I didn't even do a hard reset first.

    Now, it's nicely unlocked (and tested with a friends T-Mo SIM card).

    Spain, here I come!


    Phillip

Posting Permissions