Results 1 to 8 of 8
  1.    #1  
    I am new to Treo 600. I was a existing T-Mobile customer when I got my Treo and signed up for the 4.99 Tzones. I have read that many users are able to use Tzones on their 600's. How are you doing it? Do you have to do something with the phone settings? When you click on web and it dials out, do you get a connection? Do I have to do something on my end to make it work?

    I posted on the GSM board too in regards to T-Mobile, but I'm starting to think it's more of a hardware probem because T-Mobile says that everything is working fine on their end. On their website, my account indicates that I have T-zones and it's been over 48 hours since I signed up for it. I live in Houston so I don't think it's a signal problem. Plus I put my old SIM card in and I'm making/receiving calls just like before.

    This is the error message I get:

    Error: GPRS connection not available. Check you settings in Network Preferences and/or try again later. (0x7143)"


    Do I have to sign up for the $19.99 unlimited Internet or is there a way to make Tzones work?

    Thanks for your help in advance! This message board is terrific!
  2. #2  
    There have been a few post regarding the difference between these two services (besides the cost). But I can say this, I've never had a problem in Houston with my unlimited plan. I used to have access through t-zones when I selected it in my network preferences, but I just tested it and I'm getting the same error you are. I think perhaps T-Mo caught on and are stopping those looking to pay just $4.99 for data service. One thing I would try first, however, is perfoming a soft reset and see if that helps. If not, you may want to spend the extra $'s for the unlimited internet. I think it's a great deal. Hope this helps.
  3.    #3  
    Thanks for your input. This is probably a stupid question, but how do you access your network preferences. I either can't find that on my menus or I don't have that. All I can really do is go to web and try to sign on. Thanks again!
  4.    #4  
    Doing a soft reset doesn't change anything. I still can't even get connected to the Internet and I get the same error message.
  5. #5  
    Select preferences from the main menu, then select network. You'll then see "Service" with the option to tap on it and select: T-Mobile Internet, T-Mobile VPN, T-Zones.
  6.    #6  
    Thanks a lot! It's working! Yea! I really appreciate it. I was just missing that last little part. Thank you so much! Now I've got some internet browsing to do! =)
  7. #7  
    I live in Dallas, but was in Houston all day today. I had great cell coverage, but no GPRS. When I got back to Dallas my GPRS connection worked fine.

    I tried it at least a dozen times from Hobby to downtown and finally Intercontinental and no dice...
  8. #8  
    Strange. I just got back from IAH/BUSH last night and had GPRS. I've never had a problem at all in Houston. I have noticed sometimes I need to perform a soft reset when (I think) I cross over coverage boundaries. I notice this alot when I travel East to Louisiana.

Posting Permissions