Results 1 to 2 of 2
  1.    #1  
    Help! I just got my Treo 600 like 3 days ago. I was having the SMS problem that the 1.10 updater fixes. My problem is that I seem to be unable to install it.

    I've tried three times, and after I'm done (all three times), it shows me in Info: Versions that my Software is 1.0. Evidently it's supposed to say something that's NOT 1.0 if the update took.

    Outgoing SMS still doesn't work, so that clues me in as well.

    Any tips on how to get this right? I don't want to pay for a third party SMS app.

    Thanks.
    http://www.aswas.com
  2. #2  
    Actually, in versions it should say 1.0. To see what version you're running, hit phone>menu>options>phone info. Chances are, 1.10 is already installed. If it's a new phone, it takes a while for Vision service to activate. Check it in the AM.

Posting Permissions