Results 1 to 6 of 6
  1.    #1  
    Is anyone else experiencing this problem? My Treo 600 only gives me, at best, a sliver (like 0.1 sec) of the "bing bong" default sound announcing the arrival of an SMS message (so it's more like a partial "bing" if I'm lucky -- no "bong"... accompanied by a very brief vibration). Same thing happens when the unit wakes itself up for a calendar alarm. I only hear a sound for a fraction of a second. Consequently I'm missing a lot of messages & alarms.

    This phenomenon doesn't occur when the unit happens to be in my hand and in use when the message or alarm hits. It's only a problem when the Treo is being woken up by the message or alarm.

    I'm running FW version 3.04. I don't recall having this problem prior to the upgrade (though if it were a problem I may just not have noticed it since I upgraded the unit within days of its arrival).

    I sure hope nobody wants to tell me this "problem" is a "feature" of 3.04!!!
    Last edited by swanzoid; 05/08/2004 at 12:28 AM.
  2. #2  
    i had this problem once i discovered that its because of the profile manager program. If you put your Profile Settings to DIM the lights ..

    then when your treo wakes up for the beep .. and then profile manager intercepts the sound by DIMMING your back light .. dont use DIM feature .. just put the brightness to low .. that way it would fix the problem ..
  3.    #3  
    Thanx Xaix! I was a bit skeptical at first, but you're absolutely right. Switching the Profiles app to a standard bright mode profile fixed the problem.

    I subsequently found that tinkering around in Profiles (editing the brightness/contrast settings on my dim mode profile and resaving it) fixed it so now it works when it wakes up to a dim mode profile. Go figure! Must've been some kind of fluke related to my FW upgrade or some other voodoo thing like that.

    Anyway, thanks again!
    Last edited by swanzoid; 05/08/2004 at 12:46 PM.
  4. #4  
    No problem ...
    i dont really undetstand what u meant by editing the birghtness contrast settings on the dim mode ? just dont use dim mode would fix the prob right ?
  5. #5  
    I have the same problem,but I do not understand what you mean by "profile manager".Is it one of standard programs coming together with treo or an third party program.My f/w is 3.04.
  6.    #6  
    Profiles is a really slick utility you can download at:

    http://www.palmgear.com/index.cfm?fu...e&prodid=55044

    It allows you to set multiple "profiles" (each with its own dim setting, sound setting, vibrate setting, etc) on your Treo. For instance, I have a "standard day" profile (bright, loud), a "standard night" profile (dim, loud) and a "theater" profile (dim and quiet - vibrate only). You just press and hold the menu button to switch between profiles. Saves some time over changing each setting manually.

    For more information you can check out this thread:

    http://discuss.treocentral.com/showt...t=profiles.prc

    All I did to rectify my cut off alert sound problem was play around with the brightness and contrast settings on my "standard night" profile. Suddenly it worked. Without Profiles installed, I imagine you might get the same effect by going into your preferences and moving around the sliders under the "display" settings. But I'm not certain.

    Xaix refers to a "profile manager program" but I'm not sure what that is. Maybe he can clarify?

Posting Permissions