Results 1 to 6 of 6
  1.    #1  
    In the Treo600 why is there no option to connect automatically to the Network when you turn on the phone? If I remember correctly, the Treo270 did have this option and if so howcome it is not there in the Treo600.
  2. #2  
    Just go to prefs > network > menu > options > prefs and check "connect to the data network whenever wireless mode is powered on". Alternatively, if you want the Treo to log on to the network ever time you reset etc, then I suggest you download Treohelper and just check "enable phone on reset" in Treohelper and enable the auto log on above...
    _________________
    aka Gfunkmagic

    Current device: Palm Pre
    Device graveyard: Palm Vx, Cassiopeia E100, LG Phenom HPC, Palm M515, Treo 300, Treo 600, Treo 650, Treo 700p, Axim X50v, Treo 800w



    Please don't PM me about my avatar. For more info go here.

    Restore your Pre to factory settings using webos doctor and follow these instructions
  3. #3  
    im running 3.04 and i dont have

    connect to the data network whenever wireless mode is powered on".

    when i go into options...i just have ask before connecting to the internet...

    any ideas?
  4. #4  
    LightWav does the job.......
  5.    #5  
    Quote Originally Posted by gfunkmagic
    Just go to prefs > network > menu > options > prefs and check "connect to the data network whenever wireless mode is powered on". Alternatively, if you want the Treo to log on to the network ever time you reset etc, then I suggest you download Treohelper and just check "enable phone on reset" in Treohelper and enable the auto log on above...
    Thanks for the response, but I don't have this option available, actually I don't even have 'Options' available. What I do have under Network>Menu is 'Preferences' and in that there is only one option, which is to select 'Ask before connecting to the internet'. The fact that I have firmware 3.04 installed may have something to do with this. Because I could have sworn I remember seeing the option that you mention.
  6. #6  
    Oh the great wonders of FW3.04.
    I'm actually glad I didn't get through with it when I first tried to upgrade to it.

Posting Permissions