Results 1 to 16 of 16
  1.    #1  
    I recently purchased a T600 and would like to use WirelessModem with my G4 Powerbook. Everything works fine until it tries to access the network. Apparently the #777 code doesn't work. When I dial it myself i get an error 140.."The feature code you have entered is not valid." Any suggestions?
  2. #2  
    If I recall correctly, most have been using PDAnet to make the Treo connect as a modem.
    Truth is good, knowledge is power and it's the second mouse who gets the cheese
  3.    #3  
    Quote Originally Posted by ivyrose
    If I recall correctly, most have been using PDAnet to make the Treo connect as a modem.
    yes but PDAnet does not run on Mac OS.
  4. #4  
    I run wireless modem on my iBook with no problem. First, who's your phone / data service through?
  5.    #5  
    I use sprint as my carrier
  6. #6  
    Sorry. I'm not sure how to help on the Sprint end. Perhaps you could start a new post listing your problem and where you're located. Maybe someone in your area has had the same problem. I hope you get it figured out. Wireless Modem is a real useful tool.

    Good luck.
  7. #7  
    Umeboshi,

    You know what I just realized- I think the code for Sprint is *777, not #777 as you're outlined in your 1st post. See if that works and let me know.
  8. #8  
    #777 is the correct number for Sprint. If you are getting that error when you dial the number from the dial pad that is normal. You need to make sure that the phone is in "modem" mode. This is done by the use of AT command strings that are sent to the device. Usually when connected to a serial cable or usb. In this case it is via the IR port. It sounds like you do not have WirelessModem configured properly. I do not have a mac so can't really help there. One thing I do know is that the directions for WM are not that great. Also, just leave the user name and password blank for the #777 dial connection.

    Question: When you initiate the dialup connection from your mac...does any activity take place on the phone...is the connection made from the mac to the phone...does it try to dial the #777? Then what happens?

    Also, be absolutely sure all sync programs are turned off.
    Palm Pre
    (formerly TouchPro, iPhone 3G, Curve, 8800, Treo800p, E61, N9300, Treo 700p ,Treo 600, I500, I330, Treo 300, I300, 6035)
  9.    #9  
    Question: When you initiate the dialup connection from your mac...does any activity take place on the phone...is the connection made from the mac to the phone...does it try to dial the #777? Then what happens?


    my computer says that it is dialing, however i don't think there is any activity happening on the phone. I followed the setup directions and i think it is configured properly. But it ain't workin' so I could be wrong.
  10. #10  
    Have you checked out this page for a step-by-step?

    http://www.sprintpcsinfo.com/modules...&pid=41&page=2
  11.    #11  
    Quote Originally Posted by winebrat
    Have you checked out this page for a step-by-step?

    http://www.sprintpcsinfo.com/modules...&pid=41&page=2
    hey thanks. I think this might be what i need. I'll let you know

    Greg
  12.    #12  
    Quote Originally Posted by umeboshi64
    hey thanks. I think this might be what i need. I'll let you know

    Greg
    do you have any idea what tethering is? will it cost me in either minutes or money?

    Greg
  13. #13  
    Keep us posted on your progress.
  14. #14  
    Quote Originally Posted by winebrat
    Sorry. I'm not sure how to help on the Sprint end. Perhaps you could start a new post listing your problem and where you're located. Maybe someone in your area has had the same problem. I hope you get it figured out. Wireless Modem is a real useful tool.

    Good luck.
    Winebrat,

    Who do you use as your carrier? I am looking into using my Trio600 with my new 12" powerbook and my USB sinc/charge cable. I am on At&t wireless.

    What I really what to know and am unclear about is: Does Wireless Modem only work using your data plan? I don't have a data plan right now with At&t since it is so expensive. What I really want to do is simply use my trio as a phone line and dialup using my built in modem and my dialup account (basically using my voice minutes instead of data service). Is this possible? I read somewhere that you can substitute the Sprint info (#777) with your local dialup info and it may work? Has anyone done this? I am sure that I can just experiment and see if it works, but any first-hand experience would be really helpful.

    Thanks.
  15. #15  
    I use TMo. Yeah, I wouldn't touch ATT with their data rates. I'm not sure how to help you out with the dial-up service portion- but I'm sure there's a way to do it. I'm sorry I can't be of more help but I'll take a look around and see what others have to say. Good luck.
  16. #16  
    Did anyone get this to work???? I am having the exact same problem.

    Thanks,

Posting Permissions