Results 1 to 3 of 3
  1.    #1  
    Anyone else have this problem? (and a solution)? I have a few Phone Buttons in Favorites don't allow me to dial extra digits: I connect to the number fine, but the Extra Digits button doesn't appear for me to push it. Similarly, nothing happens when I select the Dial Extra Digits dialog box either.

    The weird thing is that I have other Phone Buttons in Favorites that work perfectly... Any ideas?
    parenthetical guy
  2. #2  
    Try Disabling the short DTMF tones in the phone preferences menu. Push the phone button, push the menu button, under options, select phone preferences, and uncheck the DTMF box.

    See if that works.
    New Treo 700P Sprint User
    Old Treo 600 Sprint User
  3.    #3  
    Thanks for the reply. I don't have a "phone preferences" choice under the options menu (I have a "dial preferences" menu but it only has a check box for North American Dialing). No choices on any of my Phone application menu options for DTMF tones.

    I have a GSM phone. I'm running firmware 02.05 and Software Treo600-1.08-INT

    PG
    parenthetical guy

Posting Permissions