Results 1 to 8 of 8
  1.    #1  
    I can not get the voicemail indicator to go off since upgrading to 3.04.

    Any ideas????
    Palm Pilot -> Palm 505 -> Palm Vii-> Ipaq 3670 -> Nokia 6800 ->Treo 600 -> Treo 650 Unlocked GSM
    Service Attws
  2. #2  
    I have a Sprint CDMA phone so I do not know if this is the same on your GSM version....

    In the Phone app, press <menu>+A to get to the Phone Preferences. On that screen, there is a button to 'Clear Voicemail Icon'. Should do the trick.

    -Brian-
    -Brian-
  3.    #3  
    Fixed it tks
    Palm Pilot -> Palm 505 -> Palm Vii-> Ipaq 3670 -> Nokia 6800 ->Treo 600 -> Treo 650 Unlocked GSM
    Service Attws
  4. #4  
    If your phone is T-Mobile, the icon is always there. It's not really an indicator (I'm assuming you're talking about the "tape reel" or "envelope" image on your #1 dialpad button? If not disregard my post).

    I only have FW 2.05 and it's always been like that.
  5. #5  
    Quote Originally Posted by jennyfur
    If your phone is T-Mobile, the icon is always there. It's not really an indicator (I'm assuming you're talking about the "tape reel" or "envelope" image on your #1 dialpad button? If not disregard my post).

    I only have FW 2.05 and it's always been like that.

    Jen, it is my understanding that the voice mail icon should ONLY appear if you actually have a voice mail message.
    Have you tried to clear it through the phone preference menu?
    Read post #2 and try it.

    ~ ScandaLous ~
  6. #6  
    There is no "clear voicemail" option in the call preferences of my phone. That screen shows call forwarding preferences and you can disable call waiting or outgoing callerID there, that's it. The icon was there since the very first time I turned on the phone right out of the box. I've been a TMO customer for over 2 yrs and I've never had an indicator for voicemail (I had a treo 180 before this) that went away. TMO just sends me an SMS when I have voicemail. The little flashing astrisk when you miss the alert is the only thing that can be cleared, and I've only ever seen it twice.

    And like I mentioned, this is with FW 2.05 .... not even the upgrade.
  7. #7  
    Quote Originally Posted by jennyfur
    There is no "clear voicemail" option in the call preferences of my phone. That screen shows call forwarding preferences and you can disable call waiting or outgoing callerID there, that's it. The icon was there since the very first time I turned on the phone right out of the box. I've been a TMO customer for over 2 yrs and I've never had an indicator for voicemail (I had a treo 180 before this) that went away. TMO just sends me an SMS when I have voicemail. The little flashing astrisk when you miss the alert is the only thing that can be cleared, and I've only ever seen it twice.

    And like I mentioned, this is with FW 2.05 .... not even the upgrade.
    Been with T-Mobile for about 2.5yrs now. Currently running FW 3.04 on my T6. Prior to upgrading, as well as the here and now, I've never had the tape reel change on me regardless of the presence or absence of a voicemail message. It's always there.

    I concur with jennyfur's assertion: On my GSM T6, there's no option to 'Clear Voicemail Icon' in the phone application, as previously described on this thread. TMO transmits an SMS on voicemail message receipt. I'm curious to hear from other T-Mob subscribers, as well as other non-T-Mob GSM carrier subscribers, pertaining to their experiences with the voicemail icon on voicemail receipt.
    -- "In the country of the blind, the one-eyed man is king" --
  8. #8  
    I also have t-mobile running 3.04. However, no voicemail icon has ever appeared. Sounds like a setup/preferences issue.

Posting Permissions