Results 1 to 3 of 3
  1. joeysmith's Avatar
    Posts
    57 Posts
    Global Posts
    58 Global Posts
       #1  
    i tried to download the updater at t-mobile and it seems to want me to sign up for data services. i am currently using free gprs and don't feel a need to do so. without signing up it just links me to 1.1.1 which i already have. anyone know what's going on? i tried the 1.1.2 from palm and it says that t-mobile doesn't support the upgrade!
  2. #2  
    you've got to trick the updater into thinking you're on a different carrier, one that supports 1.1.2 - See the 'CurrentCarrier.pdb missing' post I did in the 180/270 forum for the fix.
  3. joeysmith's Avatar
    Posts
    57 Posts
    Global Posts
    58 Global Posts
       #3  
    there was a server crash between when i originally posted and i fixed this a long time ago (see the date). thanks for providing the link for anyone else...

Posting Permissions