Results 1 to 8 of 8
  1. joeysmith's Avatar
    Posts
    57 Posts
    Global Posts
    58 Global Posts
       #1  
    My T 180 has gotten slower and slower and finally it is freezing at the network search box without handsprings going across. I tried disconnecting the battery - didn't work. I am now running radioreset.prc and am not looking forward to the results.

    Anyone have anything encouraging to say about radioreset?
  2. joeysmith's Avatar
    Posts
    57 Posts
    Global Posts
    58 Global Posts
       #2  
    wow, just got through radioreset - took all day to drain but just turned it on with the charger and no wait. strange...
  3. joeysmith's Avatar
    Posts
    57 Posts
    Global Posts
    58 Global Posts
       #3  
    been using gprs a lot - is there a correlation between gprs use and network search problem?
  4. #4  
    Quote Originally Posted by joeysmith
    been using gprs a lot - is there a correlation between gprs use and network search problem?
    My 180 showed the same "network search" problem as well. All of a sudden.
    All sorts of reset didn't work, but after applying "GPRS 1.1.2 updater" the connection was normal again. I'm not sure if the two phenomena were directly related though.
  5. joeysmith's Avatar
    Posts
    57 Posts
    Global Posts
    58 Global Posts
       #5  
    t-mobile is doing something funky with that. it seems that the free gprs doesn't support 1.1.2 - at least the way their website offers it. can anyone confirm?
  6. #6  
    I have a 180 and the 2 Network Options are Internet and VPN. Neither allow access to the FREE APN of wap.voicestream.com . The network Setup is locked (even though I am SIM unlocked) is that what this updater does? And where do I find it on their site? Thanks
  7. joeysmith's Avatar
    Posts
    57 Posts
    Global Posts
    58 Global Posts
       #7  
    those built in connections won't do it. there used to be a thread on the forum that documented what to do. you have to create a new gprs connection - blank userid, no password. there are posts in other forums indicating that their are closing down the hatches on the free wap. mine still works, but i am disconnecting after use now, where i used to leave it on...
  8. joeysmith's Avatar
    Posts
    57 Posts
    Global Posts
    58 Global Posts
       #8  
    this morning my Treo was frozen and i tried to restart it but got the network search problem again. this time it said "could not register on network". i was finally able to apply gprs 1.1.2 using the trick outlined on this site for gprs 1.1.1. working again after the update - so is "searching for network" problem connected with the recent GPRS network upgrades? i think it is!!!
    Last edited by joeysmith; 05/17/2004 at 02:58 PM.

Posting Permissions