Page 5 of 10 FirstFirst 12345678910 LastLast
Results 81 to 100 of 197
  1. #81  
    Quickster just downloaded 2.2 and I must be blind but I don't see the small icon (or is that small you can't see it?) everything else seems to work fine, I tested @ 5 minutes the phone goes on but no icon. Any ideas? I deleted the old file and the small one so it would be a clean setup. I love this program I use it when I'm in class and it reminds me every time thanks keep up the good work.
  2. #82  
    where do I find "SOUNDOFF" to download??
    herbdexter
  3. #83  
    I don't see any small icon either. Im using GSM FW: 3.05/SW: 1.12. Everything else works as described.
    .
  4.    #84  
    Quote Originally Posted by skillllllz
    I don't see any small icon either. Im using GSM FW: 3.05/SW: 1.12. Everything else works as described.
    The small icon is actually a small splash screen, about 1.2" x .7", with the words "SoundOff Active" on the top line and "Tap to DISMISS" displayed on the second line.

    The small icon does not show up immediately but after five minutes, or whatever your delay time is, you should see it on your screen.

    The "Tap to DISMISS" will just dismiss the icon and not disable SoundOff.

    I have only tested this on my two phones running LauncherX and no Launcher. Not sure what happens with SoundOff onZ_Launcher or any of the other third party launchers but truthfully, it should make no difference and be indepedent of the launcher.

    As I right now the vibrator does not shake with the small icon but in the next release I will make that an option.
    The Quickster
    "I'm your Huckleberry!"
  5. #85  
    Awesome. Thanks for the heads up!
    .
  6. limoman's Avatar
    Posts
    273 Posts
    Global Posts
    301 Global Posts
    #86  
    Quote Originally Posted by quickster
    I have only tested this on my two phones running LauncherX and no Launcher. Not sure what happens with SoundOff onZ_Launcher.
    Hi Quickster. The latest version of SoundOff runs without a problem with ZLauncher.
  7. #87  
    The small icon also runs and looks great on my Sprint T600 v1.20! Look forward to vibrate option being added to small icon.
  8. #88  
    Tried the small icon setting... It's perfect, definitely what I'm keeping it on.
    .
  9. #89  
    Ok I still can't see it I'm on GSM Firmware 3.06 Software Treo600-1.13-AWS Hardware B AT&T Unlocked for now. What I keep getting is the phone just turning on. As for everything else it works fine. The only thing I can think of is the firmware being different so if someone is using the same and it works, let me know.
  10.    #90  
    Quote Originally Posted by dmnted
    Ok I still can't see it I'm on GSM Firmware 3.06 Software Treo600-1.13-AWS Hardware B AT&T Unlocked for now. What I keep getting is the phone just turning on. As for everything else it works fine. The only thing I can think of is the firmware being different so if someone is using the same and it works, let me know.
    dmnted,

    If you enable the large screen are you seeing it after the time out?

    I also presume when you say the "phone just turning on" you are referring to the screen lighting or coming alive. Is that correct?
    The Quickster
    "I'm your Huckleberry!"
  11.    #91  
    dmnted,

    Was wanting to make sure that when you setup for the small splash screen you are dismissing the large screen display of SoundOff. If not, that is most likely the reason you are not seeing the small splash screen.

    I will fix that in the next update.
    Last edited by quickster; 05/27/2004 at 07:13 PM. Reason: Forgot the text
    The Quickster
    "I'm your Huckleberry!"
  12. #92  
    Quote Originally Posted by quickster
    dmnted,

    If you enable the large screen are you seeing it after the time out?

    I also presume when you say the "phone just turning on" you are referring to the screen lighting or coming alive. Is that correct?
    Yes and yes
  13. #93  
    Quote Originally Posted by quickster
    dmnted,

    Was wanting to make sure that when you setup for the small splash screen you are dismissing the large screen display of SoundOff. If not, that is most likely the reason you are not seeing the small splash screen.

    I will fix that in the next update.
    When I set the small small splash screen I don't get the large screen to dismiss it.
  14.    #94  
    Quote Originally Posted by dmnted
    When I set the small small splash screen I don't get the large screen to dismiss it.
    Something does not quite sound correct in what is happening.

    This is what should happen from a fresh install:
    The first time you tap the SoundOff icon it makes no difference what position the ringer switch is in. So,
    1) Tap the SoundOff icon, the large screen is displayed.
    2) Tap the 'Setup SoundOff' button or select Preferences R from the menu, shortcut R.
    3) Select your delay time.
    4) Select small icon.
    5) Put a check in the auto detect ring switch option.
    6) Put a check in the Enable SOundOff after reset. Optional, but highly recommended.
    7) Tap the 'Enable' button.
    8) Tap the 'OK' button and the application should dismiss itself.
    9) Slide the ringer switch from ringer to mute position. (very IMPORTANT)
    10) After two minutes or whatever your auto-off time is set to your screen should go dark.
    11) Wait five minutes, the screen should turn on and the small splash screen should appear.

    That is pretty much all there is to it and I have just done it three times each on two different Treo 600s. But alas, neither of them is the same configuration as yours. Mine are T-Mobile unbranded international phones with the latest firmware installed.

    BTW, the small splash screen will dismiss itself after 30 seconds.
    Last edited by quickster; 05/28/2004 at 06:26 AM. Reason: Grammar
    The Quickster
    "I'm your Huckleberry!"
  15. #95  
    Unfortunately, I'm also not seeing the small icon on my Sprint 1.20. Nonetheless, a great program; hope to see that update soon.

    Thanks,
    --Mathew
  16. #96  
    Great program!
    Small icon doesn't work for me either (also Sprint).
  17. #97  
    Cool program. Keep up the great work.
  18. limoman's Avatar
    Posts
    273 Posts
    Global Posts
    301 Global Posts
    #98  
    Quote Originally Posted by lb505
    Great program!
    Small icon doesn't work for me either (also Sprint).
    The small icon DOES work for me (Sprint, with 1.20 firmware.)
  19. #99  
    I take back what I said. The small icon does work. It just doesn't show up immediately when I turn off the sound like the large icon and vibrate modes do. It did show up after the scheduled interval.
  20. #100  
    ok I found it . Operator error I don't know if I should post what happened , but o well no one knows who I am and I am human . Downloaded 2.2 had 2.0 in a folder and guess which one I was loading need I say more.

Posting Permissions