Page 3 of 10 FirstFirst 12345678 ... LastLast
Results 41 to 60 of 197
  1.    #41  
    Quote Originally Posted by write1here
    Wiscer, I'm with you. This did not fix it. My Treo is also still rebooting after hotsynching with v1.6
    Well, that is certainly weird.

    Did you delete the previous version and do a fresh install? That may be the problem and normally when I am testing I delete and then install.

    Will look again but not sure what it could be as I now ignore the HotSync process.
    The Quickster
    "I'm your Huckleberry!"
  2. #42  
    Yes, deleted and installed fresh. Still crashing during hotsynch
    "This space intentionally left blank."
  3. #43  
    Me too, deleted yesterday, reinstalled today.

    It isn't clear that the hotsync is completely finishing before the reboot happens...I'm watching it and while it finishes on my PC, I don't hear the usual "tone" from the treo that indicates the hotsync finished before I see the screen blank and then the treo reboot.
  4.    #44  
    Wiscer and Write1here

    Does the reset happen if you disable SoundOff?

    BTW, what brand pnones do you have. I have an unbranded with the latest software upgrade from palmOne. Installed that last night but did not change the operation. In fact, I had 3.04 and can see no difference in anything with my Treo 600.
    The Quickster
    "I'm your Huckleberry!"
  5. #45  
    Wiscer and Write1here

    Does the reset happen if you disable SoundOff?

    BTW, what brand pnones do you have. I have an unbranded with the latest software upgrade from palmOne. Installed that last night but did not change the operation. In fact, I had 3.04 and can see no difference in anything with my Treo 600.

    ==========

    It does not happen if I disable Soundoff. I have Handspring with non-upgraded firmware though not sure of version.
    "This space intentionally left blank."
  6. #46  
    I have a Sprint branded phone, with the 1.20 update successfully applied.

    I reinstalled 1.6, left the default settings. Successfully hotsynced. Enabled SO but left other default settings. Hotsync caused reboot. After reboot, checked and SO was disabled. Hotsync worked fine.

    So, when disabled, no problem, when enabled, reboot.
  7. ink883's Avatar
    Posts
    872 Posts
    Global Posts
    883 Global Posts
    #47  
    I have a sprint phone Rev C. updated to 1.20

    I also have reset issues during hotsync.... after deleting the app, I was able to hotsync normally.

    I love the app... please let us know when/if you get this issue worked out.

    Thank you for your time.
  8.    #48  
    Quote Originally Posted by Wiscer
    I reinstalled 1.6, left the default settings. Successfully hotsynced. Enabled SO but left other default settings. Hotsync caused reboot. After reboot, checked and SO was disabled. Hotsync worked fine.
    Then you only enabled it but did not touch either of the other two checkboxes? Is that correct?
    The Quickster
    "I'm your Huckleberry!"
  9. #49  
    Didn't try this app yet, but I will tomorrow. I've also forgotten to turn the sound back on after a meeting... boy was my wife mad when I got home

    One suggestion though. Instead of the screen coming on I would prefer an option to vibrate every 5 minutes or so as a reminder. If I have the phone in my pocket the screen could be on all day and I won't notice.
  10.    #50  
    I have found the problem with SoundOff causing the Treo 600 to reset after the HotSync and am now trying to resolve exactly why it is happening and then implementing the correct fix.

    It is a really strange problem and not sure why it has decided to rear its' ugly head now. Aargh!!!
    The Quickster
    "I'm your Huckleberry!"
  11. #51  
    hey, quickster, I can suggest that you can simply disable SoundOff when hotsync is in progress. the easiest way it to register for the hotsync start and finish notifications and set a flag with FtrSet on hotsync start and reset the flag on hotsync finish. then you can simply check in SoundOff's alarm handler if you are in hotsync and do nothing in such case. hope this helps.
  12.    #52  
    Finally resolved the HotSync issue so please give it a try and let me know as I am sure you will.
    Last edited by quickster; 08/04/2004 at 06:18 PM.
    The Quickster
    "I'm your Huckleberry!"
  13. #53  
    I have installed Soundoff 0.15 and have had no luck spotting the small icon in the launcher window. I am using Zlauncher and figured it may not show up in the skin. So I exited to the built-in launcher. Still nothing. Deleted Soundoff and loaded up 0.18. Still no luck spotting it. Running Treo 600 with 1.12 software and 3.05 firmware.

    Thanks
  14. #54  
    I agree with redhat, Id like it to just vibrate.
    "Computer games don't affect kids; I mean if Pac-Man affected us as kids, we'd all be running around in darkened rooms, munching magic pills and listening to repetitive electronic music." -Kristian Wilson, Nintendo, 1989
  15.    #55  
    Quote Originally Posted by ymmij
    I am using Zlauncher and figured it may not show up in the skin. So I exited to the built-in launcher. Still nothing. Deleted Soundoff and loaded up 0.18. Still no luck spotting it. Running Treo 600 with 1.12 software and 3.05 firmware.
    Well, that is the first post I have seen of that type or problem. Not sure what it might be as in both of my Treo 600s it shows up just fine.

    I presume you looked under the "All" and "Unfiled" categories.

    Has anyone else seen this particular problem?
    The Quickster
    "I'm your Huckleberry!"
  16.    #56  
    Quote Originally Posted by ThirdType
    I agree with redhat, Id like it to just vibrate.
    Now that the HotSync issue is behind me, hopefully, I will look at adding the vibrate option and perhaps a small icon display.

    I know I already add a checkbox for the small icon but it does not do anything just yet except occupy a small amount of screen real estate.

    Thanks for all the feedback from TreoCentral users.
    The Quickster
    "I'm your Huckleberry!"
  17. #57  
    Quote Originally Posted by quickster
    Well, that is the first post I have seen of that type or problem. Not sure what it might be as in both of my Treo 600s it shows up just fine.

    I presume you looked under the "All" and "Unfiled" categories.

    Has anyone else seen this particular problem?
    I was referring to the 'small icon' and not the normal soundoff graphics. Sorry. Looks like your latest post clears up why I do not see the small icon.

    Thanks
  18.    #58  
    Quote Originally Posted by ymmij
    I was referring to the 'small icon' and not the normal soundoff graphics. Sorry. Looks like your latest post clears up why I do not see the small icon.

    Thanks
    Got the vibrate mode working and have the small icon ready but just not sure where to place the darn thing.

    Anyone have an idea as to where on the screen to place the small icon? I was thinking about the lower left corner but right now am open to suggestions.

    I also realize this is somewhat launcher dependent and some users are passionate about where things are on the screen.
    The Quickster
    "I'm your Huckleberry!"
  19. #59  
    I would not mind a small icon overlayed over the center the existing application....as long as it could then be tapped off. Perhaps you can include an option for what corner or center of picture.
  20.    #60  
    Quote Originally Posted by ymmij
    I would not mind a small icon overlayed over the center the existing application....as long as it could then be tapped off. Perhaps you can include an option for what corner or center of picture.
    Well then, as for the first cut it shall go in the middle and I will just deal with the other requests as they surface.

    Perhaps later today I will past the update.

    Thanks much for the feedback.

    BTW, is the HotSync working for you?
    The Quickster
    "I'm your Huckleberry!"
Page 3 of 10 FirstFirst 12345678 ... LastLast

Posting Permissions