Results 1 to 8 of 8
  1.    #1  
    I just upgraded from lightwav 1.41 to lightwav 2.1. In the previous version, I was using cover up sounds, and they worked very well. Now when I attempt to use them I get dead silence. When the phone rings from the designated caller, and I push the designated button to activate the cover up sound, the window with the sound pops up I push OK, and nothing.

    The sounds work when I test them, and the assigned ring tones work, just no cover up sounds.

    Any one have any suggestions.
    Last edited by Demo; 05/01/2004 at 09:15 AM.
    New Treo 700P Sprint User
    Old Treo 600 Sprint User
  2. #2  
    Same thing here
  3. #3  
    Same here... disappointed
  4. #4  
    Quote Originally Posted by Demo
    I just upgraded from lightwav 1.41 to lightwav 2.1. In the previous version, I was using cover up sounds, and they worked very well. Now when I attempt to use them I get dead silence. When the phone rings from the designated caller, and I push the designated button to activate the cover up sound, the window with the sound pops up I push OK, and nothing.

    The sounds work when I test them, and the assigned ring tones work, just no cover up sounds.

    Any one have any suggestions.
    make sure the paths in the sound/video prefs are correct. you now need to assign a coverup folder. you can set to /audio or the entire card.
    Want mp3/wav ringtones , Audio and Video recording for your Treo600/650? visit www.toysoft.ca
  5.    #5  
    Found the answer. Danny got back to me from toy-soft. You need to put the cover-up sounds in a separate directory on your SD card. Then under sound and video preferences, you need to indicate you have the sounds in a custom directory, and identify the path.

    Works like a champ. This evidently is required for all versions 2.0 and higher.
    New Treo 700P Sprint User
    Old Treo 600 Sprint User
  6. #6  
    Thanks Demo for solving this!
  7. #7  
    Purely out of curiosity, could you post when you've used a cover-up sound, for which reason, and what sound you used? I just don't see myself ever using the function.
  8. #8  
    Mol et al,

    I have the same lack of need of any cover-up feature and would like to know how to totally disable this feature besides not upgrading to v2.1?

    I have on a couple of occasions now, had the cover-up screen appear and interfere when attempting to enter my OnlyMe password!

    Toysoft or smiley88, please provide a disable option for cover-up.

    Thanks,
    Ndugu

Posting Permissions