Results 1 to 6 of 6
  1.    #1  
    I have a quick question. I created a new directory on my card and then found a better way of organizing files so now I wish to delete this unneeded directory but can't seem to find a way. I have both FileZ and FileMan. Is there a fast and easy way to delete directories on cards??

    Many thanks!
  2. #2  
    Use FileZ, select the card, highlight the directory, hit the menu button, select delete.
    New Treo 700P Sprint User
    Old Treo 600 Sprint User
  3.    #3  
    I can't select a directory. It just opens the directory and asks me to select a file to delete but it is empty... there is nothing to select. What I need to know is how to delete an empty directory.
  4.    #4  
    Never mind! I did it! I was able to delete the directory using Uninstall Mgr. Thanks anyway. :-)
  5. #5  
    Filez is directory level sensitive. You cannot delete a directory if you are in it. Gotta be in a level above it to delete it.

    Ben

    Quote Originally Posted by Llynx
    I can't select a directory. It just opens the directory and asks me to select a file to delete but it is empty... there is nothing to select. What I need to know is how to delete an empty directory.
  6. #6  
    Quote Originally Posted by Llynx
    I can't select a directory. It just opens the directory and asks me to select a file to delete but it is empty... there is nothing to select. What I need to know is how to delete an empty directory.

    Just for future reference...yes you can do this with FileZ! You have to go into the directory you want to delete and then select menu > file > delete directory and it will ask you whether you want to delete the current directory...simple. You certainly don't need to purchase an app like Uninstall manager to do this...

    Edit! DOH! It seems like bclinger etc answered your question already!!
    _________________
    aka Gfunkmagic

    Current device: Palm Pre
    Device graveyard: Palm Vx, Cassiopeia E100, LG Phenom HPC, Palm M515, Treo 300, Treo 600, Treo 650, Treo 700p, Axim X50v, Treo 800w



    Please don't PM me about my avatar. For more info go here.

    Restore your Pre to factory settings using webos doctor and follow these instructions

Posting Permissions