Results 1 to 8 of 8
  1.    #1  
    Title says it all, had the demo version and have just paid for and installed ver 2.1 #2004.065 also have paid for Ptunes installed.

    Now phone does not ring or play selected tune ptunes is silent as well all I get on incoming call is vibrate.

    What am I doing wrong.
  2. #2  
    Did you remember to enable Lightwav?
  3.    #3  
    Yes I did.niether l/wavs player does not seam to do anything and ptunes plays the mp3 but no sound
  4. #4  
    Try going to "Treo Prefs" and check "Match last # digits of phone #.
    Also be sure that your main phone sounds are changed to "silent."
    Last go into main preferences for Lwave and ensure that you have "Always use PocketTunes" checked.

    See if this helps.
  5.    #5  
    done all that, only thing i can't do is select "silent" as I have deleted it doh. but the trial version worked the treo sound started a sec before the ptune selected one did

    ive done a hard reset and it's made no difference, still no sounds at all not even system sounds running on
    Orange UK
    Firmware 03.04
    sw Treo600-0.0/1030/03
    Hardware Treo 600x.y
  6. #6  
    Did you check that the physical switch on top of the Treo is set to play rather than mute?
  7.    #7  
    doh.
    Never looked at that i never use it?
  8.    #8  
    so the next question is how do I get "silent back on my list of stock sounds. as for some bright (not) reason i decided to delete it.

Posting Permissions