Results 1 to 3 of 3
  1.    #1  
    My treo continuously tries logging into VPN - sometimes when reg internet gprs connections are unsuccessful, sometimes before trying to do the reg internet gprs connection. Any way to have the device STOP trying to connect on VPN since it never will work for me?
  2. #2  
    You can do this:

    Preferences --> Network --> Create a new service:
    name: anything you want
    user: <space>
    password: <space>
    apn: internet2.voicestream.com
    Details button --> Fallback: -None-

    Make that the current/default service and from now on it will only connect to internet2 without any fallback.

    Enjoy.
  3.    #3  
    Quote Originally Posted by ixtab1970
    You can do this:

    Preferences --> Network --> Create a new service:
    name: anything you want
    user: <space>
    password: <space>
    apn: internet2.voicestream.com
    Details button --> Fallback: -None-

    Make that the current/default service and from now on it will only connect to internet2 without any fallback.

    Enjoy.
    thanks - will try it!

Posting Permissions