Results 1 to 19 of 19
  1.    #1  
    I have searched the forum and all over the net for the CameraTest app and can't find it. Does anyone have a link?

    The Guy

    Artificial intelegence is no match for natural stupidity.
  2. #2  
    Here:
    Attached Files Attached Files
    _________________
    aka Gfunkmagic

    Current device: Palm Pre
    Device graveyard: Palm Vx, Cassiopeia E100, LG Phenom HPC, Palm M515, Treo 300, Treo 600, Treo 650, Treo 700p, Axim X50v, Treo 800w



    Please don't PM me about my avatar. For more info go here.

    Restore your Pre to factory settings using webos doctor and follow these instructions
  3. #3  
    Is there information as to what this program does?
  4.    #4  
    Quote Originally Posted by gfunkmagic
    Here:
    Thanks a million!!!
  5. limoman's Avatar
    Posts
    273 Posts
    Global Posts
    301 Global Posts
    #5  
    Quote Originally Posted by Jay Grindell
    Is there information as to what this program does?
    If someone can post the information from before the crash, that would be great. The one thing I got out of the old thread was don't mess with the camera settings unless you absolutely know what you're doing.

    The original thread had info on how to turn on/off digital zoom, as well as a couple of other settings designed to help get rid of the blue dot problem.

    If we have an "expert" online that could repost the settings that they know won't harm the camera, that would be real helpful.

    Thanks
    Last edited by limoman; 05/16/2004 at 11:26 AM.
  6. limoman's Avatar
    Posts
    273 Posts
    Global Posts
    301 Global Posts
    #6  
    I'm trying to find Treo's original or default camera settings. I changed two settings (other than the digital zoom) following the instructions posted on the orignal camera thread - this was before the board crashed. I didn't note what the original settings were because I assumed the default settings would always be availbale via the thread...but since we lost that thread after the crash, I'm at a loss as to which settings I changed and what their defaults were.

    Any help or info from the original posts would be greatly appreciated.
  7. wmillea's Avatar
    Posts
    112 Posts
    Global Posts
    116 Global Posts
    #7  
    Here are the notes I made before I adjusted my camera.

    DISABLE AUTO-BLACK LEVEL
    "Change Core Settings"
    "Cal Ctrl"
    Default = A498
    Adjust to: A49A or
    Adjust to: A497
    "Set"
    "Done"

    ZOOM
    "Change Core Settings"
    "Digital Zoom"
    Default = 0000 (off)
    Adjust to: 0001 (on)
    "Set"
    "Done"

    LIGHT FALLOFF (Lens Curve)
    "Change IFP Settings"
    "Format Control"
    Default = DD00
    Adjust to: DC00
    "Set"
  8. limoman's Avatar
    Posts
    273 Posts
    Global Posts
    301 Global Posts
    #8  
    Quote Originally Posted by wmillea
    Here are the notes I made before I adjusted my camera.
    Thank you - thank you - thank you!!!
  9. #9  
    Great info...thanks!
    Me = Nokia 5170/Palm III > Kyocera 6035 > Treo 600 > Treo 650 > Treo 700p > Treo 755p > Treo Pro > Palm Pre

    Wife = Treo 600 > Treo 650 > Treo 755p > Palm Centro > Palm Pixi
  10. #10  
    If we accidentally make the camera inoperable by fiddling with these settings, will a firmware reinstall put things right?
  11. limoman's Avatar
    Posts
    273 Posts
    Global Posts
    301 Global Posts
    #11  
    Quote Originally Posted by Slem
    If we accidentally make the camera inoperable by fiddling with these settings, will a firmware reinstall put things right?
    If I recall correctly from the original thread (before crash), no. The originator of the old thread was clear about not messing around with the settings unless you know what you're doing. He said you could damage the camera and even a hard reset would not restore the default settings. When I upgraded to v 1.2, the camera setting changes that I had made remained unchanged. So be careful.
  12. wmillea's Avatar
    Posts
    112 Posts
    Global Posts
    116 Global Posts
    #12  
    Quote Originally Posted by Slem
    If we accidentally make the camera inoperable by fiddling with these settings, will a firmware reinstall put things right?

    I don't think so. I believe the camera has it's own rom. A hard reset has no effect on the settings so they must be stored somewhere other than with the OS rom files.

    I have not done the 1.20 upgrade yet, but I plan to restore the camera defaults before doing so.

    The last thing you want to is start changing random settings. If you change the wrong thing you can destroy the camera. The settings I posted were based on the results or others from the old thread.
  13. #13  
    Honestly, IMO only the digital zoom had any real positive effect - the others didn't have any benefits, and made the pictures worse in many instances. But feel free to make your own judgments, of course.
  14. wmillea's Avatar
    Posts
    112 Posts
    Global Posts
    116 Global Posts
    #14  
    In the end I don't think anybody ever came up with any great camera solutions.

    What we need is a photographer and programmer to team up and develop and app that would preset the camera for indoor outdoor daylight and night modes.

    Hint ------- any takers?
  15. #15  
    I installed CameraTest to make the adjustments listed in the post. Made the first one and now when I try to make the rest or set default, my T600 freezes and I have to reset it. On top of that, I think I did something wrond the first time and my camera looks crazy pixelated. Is there anything I can do?
  16. wmillea's Avatar
    Posts
    112 Posts
    Global Posts
    116 Global Posts
    #16  
    Try deleting and reinstalling the app, that may help with the freeze-ups.

    As far as fixing the picture quality, you are going to have to figure out what you changed on your first attempt and put the setting back. If you're not sure post the setting you think it is and I will compare it to what's on my device.

    Someone once posted a list of the default settings. Hopefully he/she will see this thread and still have the list to repost.
  17. #17  
    Completely removed app, performed hard reset - twice, and still no luck. I know what I changed and could change it back no problem if it would not freeze when I open CameraTest up. The stupid thing is that I don't use the camera that much, but now that it doesn't work, it is driving me crazy not having it.

    How much do you think I would be charged if I end up having to tkae it somewhere to getit fixed? Is that even an option?
  18. limoman's Avatar
    Posts
    273 Posts
    Global Posts
    301 Global Posts
    #18  
    Check out this thread for a neat program that improves the blue dot problem and offers the ability to toggle zoom on and off. Don't know how I missed this thread.

    http://discuss.treocentral.com/showt...7&page=1&pp=40
  19. #19  
    since ive downloaded cameratest, my pictures are all pinkish purple. how do i return to coloring to the normal colors?

Posting Permissions