Results 1 to 6 of 6
  1.    #1  
    Hi, I recently bought a 270 and it woks fine as a mobile and PDA, but I have a problem applying a "GPRS 1.1.2" updater.
    In the middle of the upgrading process, "section lock error" message appears and can't go further. As a result I can't connect via GPRS (Orange UK).

    Also I can't install the updated software (3.5.2H5.0 -->3.5.2H5.8 ) with the CD-ROM that came with the handset. "Setup cannot read your service provider's name from your SIM card" appears and the installation have to be given up.

    I don't think it's the problem of the SIM card, which works fine with my 180 and 600. When I updated 180 with the same updater and installer, there's no problem in both cases.

    Does anyone have a similar experience?
  2. #2  
    Wow, you really collected Treo models. If you've got a 600, what the heck do you care about connecting with your 270?!
    -mbd26
  3.    #3  
    Quote Originally Posted by mbd26
    Wow, you really collected Treo models. If you've got a 600, what the heck do you care about connecting with your 270?!
    The 600 was originally my present for my wife, but after trying for a while she preferred her 180 as a txt terminal. She says the 180/270 have better keyboards, which is crucial to her. So, I gave her new present, the 270 and the 600 is now mine.

    Another reason she didn't like the 600 was Orange UK's tarriff. The 600 has only been available with a monthly contract unless we pay an arm and a leg. On the other hand, her favourite "Text Saver" pack is meant for the Pay As You Go plan.

    http://www.orange.co.uk/talkplans/pa...textsaver.html
  4. #4  
    I am not sure what you can do about the "section locked" error but what I know for sure is that you can no longer use the handspring CD that came with the Treo 270 after you run the GPRS updater. If your phone is still working and it is just not GPRS capable, try to do a hard reset and run the updater again Good Luck!
  5.    #5  
    Quote Originally Posted by jmugj
    I am not sure what you can do about the "section locked" error but what I know for sure is that you can no longer use the handspring CD that came with the Treo 270 after you run the GPRS updater. If your phone is still working and it is just not GPRS capable, try to do a hard reset and run the updater again Good Luck!
    Thanks for the reply. I'll have a go.
    This is our second 270 and the first one didn't work as a mobile at all! Fortunately, the shop replaced it with the current one in a couple of days.
  6. rch
    rch is offline
    rch's Avatar
    Posts
    4 Posts
    #6  
    Quote Originally Posted by jmugj
    I am not sure what you can do about the "section locked" error but what I know for sure is that you can no longer use the handspring CD that came with the Treo 270 after you run the GPRS updater. If your phone is still working and it is just not GPRS capable, try to do a hard reset and run the updater again Good Luck!
    Do you know if it also applies to 180? I bought Treo 180 from Ebay. It already had 1.1.2 GRPS update and I tried to use it with the CD with no avail.

    The phone itself works in an odd way -- I have AT&T SIM -- voice find only T-Mobile network and it works over that network, but the AWS GPRS works at the same time with no problems.

Posting Permissions