Results 1 to 2 of 2
  1.    #1  
    Hello,

    Iíve been trying to search trough the posts, but it doesnít seem to be working (error messages). Iím sorry if this has been asked before.

    I just received my Treo 600 from Amazon last night. After charging it up and using it I have a few questions.

    1.When I look at the screen straight on it seems fairly white. However, when I tilt it up it becomes extremely blue tinted. It also seems that when I tilt it down there is almost a purple tint to it. Is this normal? Iím coming from a Palm TT and the 600 doesnít seem as viewable at any angle except center. Iíve tried adjusting the contrast but it doesnít seem to make a lot of difference.

    2.There seems to be a little ghosting on some applications, is this normal?

    3.When I look at the sides of the screen from an extreme angle I see an orange strip on the right side of the screen underneath. Is this normal?

    I must say that I love this device; there is no way Iím going back to my TT. I would just like to know if I should send this one back for a replacement.


    Thanks for any responses,

    James
  2. #2  
    Quote Originally Posted by Jamez
    Hello,

    Iíve been trying to search trough the posts, but it doesnít seem to be working (error messages). Iím sorry if this has been asked before.

    I just received my Treo 600 from Amazon last night. After charging it up and using it I have a few questions.

    1.When I look at the screen straight on it seems fairly white. However, when I tilt it up it becomes extremely blue tinted. It also seems that when I tilt it down there is almost a purple tint to it. Is this normal? Iím coming from a Palm TT and the 600 doesnít seem as viewable at any angle except center. Iíve tried adjusting the contrast but it doesnít seem to make a lot of difference.

    2.There seems to be a little ghosting on some applications, is this normal?

    3.When I look at the sides of the screen from an extreme angle I see an orange strip on the right side of the screen underneath. Is this normal?
    1) I got my Treo from PalmOne on Monday night. I noticed the same thing as you did. Also, it has been mentioned in treocentral about the quality of the screen. it sounds like "normal" (not that you get a defective unit). otherwise, i will return to PalmOne and ask for a replacement

    2) and 3) sorry for not being about to help. I have not got a chance to check out (3) yet. I can report it soon.

    for (2), what did you mean by "ghosting"?

    But I notice one thing is it seems a delay switching from Phone (dial keypads) to Applications. Do you experience as such?

Posting Permissions