Results 1 to 2 of 2
  1.    #1  
    I just bought my Treo 600 today. I am using the Sprint service. When I try to log on using my passport at MSN, I get a message that says I need to enable my cookies. I have set the browser to accept cookies in the Advanced Preferences. Is there anything else I should do? I know this feature will work because the demo model at the Sprint shop would allow me to log on using the MSN passport. I appreciate any help. Thanks.
  2.    #2  
    I read in another thread about deleting my cookies. I did that, and now it works.

Posting Permissions