Page 2 of 2 FirstFirst 12
Results 21 to 29 of 29
  1. #21  
    Works good, maybe you can film yourself doing the dance.
  2. #22  
    Quote Originally Posted by Chick-Dance
    Ha....thus the dollars migrate to Canada
    (BTW, have you tried Live? If so, is it worth the trip?)
    I have tried it. I took some great video when I was in Vegas, and have taken some interesting video at school lately. It's a trip putting it all together using win movie maker. I figure eventually Danny will get it all into a more acceptable format, but in the meanwhile, it's useful, and the geek factor is at least a +9.
  3. #23  
    I have a similar problem, I installed Lightwav...have it enabled, an mp3 picked for the ringtone, and the treo set to silent but it doesn't play the mp3 file for the ringtone.

    What am I missing?
  4. #24  
    Quote Originally Posted by rajc007
    I have a similar problem, I installed Lightwav...have it enabled, an mp3 picked for the ringtone, and the treo set to silent but it doesn't play the mp3 file for the ringtone.

    What am I missing?
    When you say you have the Treo set to silent, you mean the original midi Silent tone, right? Cause if the switch is set to silent, you won't hear anything.

    Can you play the mp3 from inside LW after you've set it up?
  5. #25  
    Quote Originally Posted by rajc007
    I have a similar problem, I installed Lightwav...have it enabled, an mp3 picked for the ringtone, and the treo set to silent but it doesn't play the mp3 file for the ringtone.

    What am I missing?
    Check to make sure you have checked "Match last # digits of phone #" in Treo Preferences. This worked for me...
  6. #26  
    I have a question... I cannot get coverup sounds to be recognized in Lightwave. I have them in my Audio directory but Lightwave doesn't "see" them. Do they need to be in RAM??
  7. #27  
    Quote Originally Posted by Llynx
    I have a question... I cannot get coverup sounds to be recognized in Lightwave. I have them in my Audio directory but Lightwave doesn't "see" them. Do they need to be in RAM??
    In the sound/video prefs you must specify the folder where coverup sounds are located. if the have them in the audio folder then select /audiio and if you are unsure then set to "entire card". when you activate coverup lwav will display all the sounds.
    Want mp3/wav ringtones , Audio and Video recording for your Treo600/650? visit www.toysoft.ca
  8. #28  
    Quote Originally Posted by Chick-Dance
    smiley88, Do you take requests for gif-animation ideas?

    send your suggestion and comment to support@toysoft.ca
    Want mp3/wav ringtones , Audio and Video recording for your Treo600/650? visit www.toysoft.ca
  9. #29  
    cover up sounds dont work on the newest version... I just get silence
Page 2 of 2 FirstFirst 12

Posting Permissions