Page 3 of 3 FirstFirst 123
Results 41 to 56 of 56
  1.    #41  
    I'm at 90% after a day with the phone on and a few calls - seems like the drain has diminished. What are other people finding?
    Hobbyist Software
    VLC Remote - Control VLC from your Pre
    Remote - Control iTunes from your Pre
  2. #42  
    Quote Originally Posted by MAdMoNKEY
    I've been running into a bug (since version 1.45--the bug is still there in version 1.46). I turn off my Sprint CDMA Treo, wait 30 seconds for keyguard to turn on, then turn on my phone. The key is shown, and the unit turns off after a 5 second auto-off. I turn my phone back on, and the keyguard has been automatically disabled! Somehow the keyguard is getting disabled after the first auto-off period. I can reproduce this consistently, though this never happened pre-1.45.
    Well, version 1.47 solved this issue--the alternative keyguard stays enabled until explicitly disabled, no matter how many times I power on/off my Treo.

    But, it seems like it brought back an old problem I think you attempted to fix with version 1.45. Namely, if I turn on my Treo and the alternative keyguard is enabled, it auto-offs in 5 seconds (like I specified in the "Misc" menu in Treo Butler--er, Butler). However, if I immediately turn my Treo back on, the Keyguard is still enabled, but it doesn't auto-off after 5 seconds anymore. Ultimately the Treo does turn off, but that is based on the power-off delay I set in the Treo's Prefs application.

    I'd rather have the alternative keyguard working, so I'm happy with version 1.47. But, just in case it is possible to solve both problems, I thought I'd bring it to your attention.
    "Oooh oooh aaah aaah! Slap!" - MAdMoNKEY
  3.    #43  
    Quote Originally Posted by MAdMoNKEY
    Well, version 1.47 solved this issue--the alternative keyguard stays enabled until explicitly disabled, no matter how many times I power on/off my Treo.

    But, it seems like it brought back an old problem I think you attempted to fix with version 1.45. Namely, if I turn on my Treo and the alternative keyguard is enabled, it auto-offs in 5 seconds (like I specified in the "Misc" menu in Treo Butler--er, Butler). However, if I immediately turn my Treo back on, the Keyguard is still enabled, but it doesn't auto-off after 5 seconds anymore. Ultimately the Treo does turn off, but that is based on the power-off delay I set in the Treo's Prefs application.

    I'd rather have the alternative keyguard working, so I'm happy with version 1.47. But, just in case it is possible to solve both problems, I thought I'd bring it to your attention.
    I'll get them both right eventually!
    Hobbyist Software
    VLC Remote - Control VLC from your Pre
    Remote - Control iTunes from your Pre
  4. #44  
    OK, to add another Wacky item to the pile - I have downloaded the ZIP file from the bottom of PalmGears site as specified. I deleted the old 1.46 version and have installed 1.47 PRC twice. Each time it is labeled on my Treo as Version 1.0 when I go the info tab. Any ideas? I know the PRC said it was 1.47. Thanks!
  5. #45  
    From the Butler documentation FAQs..........

    Butler is behaving as if it's an earlier version

    Make sure you have the treobutler you think! Check in the 'about' page
    Try complete delete and re-install
    Disable treobutler (menu 'disable all')
    Delete treobutler
    Soft reset
    (optional) check that there are no files left that are treobutler ish using a utility such as filez. If there are, delete them.
    Reinstall.
  6.    #46  
    Quote Originally Posted by lgreenberg
    From the Butler documentation FAQs..........

    Butler is behaving as if it's an earlier version

    Make sure you have the treobutler you think! Check in the 'about' page
    Try complete delete and re-install
    Disable treobutler (menu 'disable all')
    Delete treobutler
    Soft reset
    (optional) check that there are no files left that are treobutler ish using a utility such as filez. If there are, delete them.
    Reinstall.
    thanks Lgreenberg - couldn't have put it better myself!
    Seems there has ben some wierdness going on with streamlink installs - frankly I don't know how streamlink works but the zip _should_ give you the latest version!
    Hobbyist Software
    VLC Remote - Control VLC from your Pre
    Remote - Control iTunes from your Pre
  7. #47  
    Quote Originally Posted by confusedvorlon
    I'll get them both right eventually!
    And you did, in record time! Just installed version 1.48, and both problems have disappeared. Awesome.
    "Oooh oooh aaah aaah! Slap!" - MAdMoNKEY
  8. #48  
    I'm not sure if this is a bug or a conflict with some other application but I'm having an issue with Butler.

    It's playing the tone I have set for "alerts", vibrating and turning my led to solid red for no apparant reason. It's doing it completely randomly throughout the day. I don't have any SMS messages, voicemail or any reminders at all yet I get the alert tone often.

    Any thoughts?
  9. #49  
    Just to update my own issue I think I've isolated it to something to with SMS.

    I've turned off the reminder for SMS messages and I haven't heard the reminder tone since. I'll keep it off for a while longer to see if it does in fact come back, then turn it back on as well and keep on watching it.
  10. #50  
    I have the latest 1.48 - but a problem occurs. I have alerts silent (0) for both tone and vibrate. However, I have the LED set to flash fast green.

    When I get the alert (and the screen shuts off) - the flashing green works.

    However, ever 5 seconds or so (which is my Butler Keyguard setting) - the screen FLASHES on and off quickly. ARG.

    I have the setting set that keeps the screen off.

    It looks like I have to go back to 1.47 for this one.

    Any suggestions. I only noticed this in 1.48.
  11. #51  
    Quote Originally Posted by Cruising
    I have the latest 1.48 - but a problem occurs. I have alerts silent (0) for both tone and vibrate. However, I have the LED set to flash fast green.

    When I get the alert (and the screen shuts off) - the flashing green works.

    However, ever 5 seconds or so (which is my Butler Keyguard setting) - the screen FLASHES on and off quickly. ARG.

    I have the setting set that keeps the screen off.

    It looks like I have to go back to 1.47 for this one.

    Any suggestions. I only noticed this in 1.48.
    Yup. I'm noticing that once an alert gets triggered (I have my LED turn solid orange, for incoming call, SMS, voicemail, or standard alert), my screen flashes on/off periodically. I believe it's flashing on/off according to my alert repeat setting, which is one minute. Not sure if this is the cause, but my battery seems to drain quickly. When I installed the app, I first disabled everything, deleted Treo Butler, then installed the new one--so I don't think it is a result of any upgrade problems. Overall I still like 1.48 better than the others!
    "Oooh oooh aaah aaah! Slap!" - MAdMoNKEY
  12.    #52  
    Quote Originally Posted by MAdMoNKEY
    Yup. I'm noticing that once an alert gets triggered (I have my LED turn solid orange, for incoming call, SMS, voicemail, or standard alert), my screen flashes on/off periodically. I believe it's flashing on/off according to my alert repeat setting, which is one minute. Not sure if this is the cause, but my battery seems to drain quickly. When I installed the app, I first disabled everything, deleted Treo Butler, then installed the new one--so I don't think it is a result of any upgrade problems. Overall I still like 1.48 better than the others!
    I'll look at this over the next couple of days.
    Can you let me know what settings you have for your alert and the alternative keyguard so I can replicate it easily.

    It'll either be the attention grabber kicking in or something to do with the alternative keyguard (I expect!)
    Hobbyist Software
    VLC Remote - Control VLC from your Pre
    Remote - Control iTunes from your Pre
  13.    #53  
    Quote Originally Posted by lgreenberg
    Just to update my own issue I think I've isolated it to something to with SMS.

    I've turned off the reminder for SMS messages and I haven't heard the reminder tone since. I'll keep it off for a while longer to see if it does in fact come back, then turn it back on as well and keep on watching it.
    this one might be tough! My first guess is that it's some kind of system sms being sent that is being picked up by the attention grabber. Sms is used for stuff like updating the sim card and updating status of voicemail on some networks (I think). Might be tough to isolate the real from the system.

    Let me know how repeatable this is
    Hobbyist Software
    VLC Remote - Control VLC from your Pre
    Remote - Control iTunes from your Pre
  14. #54  
    confusedvorlon,

    It may be something to do with the network.

    First off, I'm on a Sprint phone so I know it's nothing to do with the SIM card since my phone has no SIM card.

    Since turning off the SMS reminder I've heard the alert once.

    However, I think it may have something to do with my Vision connection. I beleive I'm getting the reminder tone for SMS when my Vision connection switches from active to stand by (from light green to dark green.) I'll have to keep a close on eye on it to confirm.

    Hope that made sense.
    Last edited by lgreenberg; 05/10/2004 at 05:23 PM.
  15. #55  
    Quote Originally Posted by confusedvorlon
    I'll look at this over the next couple of days.
    Can you let me know what settings you have for your alert and the alternative keyguard so I can replicate it easily.

    It'll either be the attention grabber kicking in or something to do with the alternative keyguard (I expect!)
    Sure. Here are my settings:

    Vol Btns: disabled

    LED: Leave

    K Launch: disabled

    Attention:
    - Checked Attention Manager, Incoming Call, Incoming SMS, Voicemail Notfication, and Leave Screen Off
    - Voicemail Waiting set to "Solid Orange"
    - Alert defined as Tone, Play=0 times, Volume=3, Vibrate=0 times, Set LED=Solid Orange, Repeat every=1m, Repeat up to=1000 times

    Misc:
    - Checked 'S' renables screen, Use alternative keyguard (auto off after 3 seconds), Phone Keyguard (Space, delete, enter...), and finally Menu hold

    Alarm:
    - Both alarms disabled


    Hope this helps! I have a Sprint Treo 600, Butler 1.48. Calendar reminders I know cause the behavior, but I think all other alerts do as well. By the way, if you happen to use the Reqwireless Web Browser 3.5.2, I also noticed that while browsing the LED is always set to solid orange. Strange, but not a problem you should worry about unless you are bored (which I'm sure you are not :-) ).
    "Oooh oooh aaah aaah! Slap!" - MAdMoNKEY
  16. #56  
    CV, another problem rarely documented is the still-present conflict w KeyCaps600.
    More specifically, with KC600 enabled, the KLaunch feature still leaves 'remnants' behind when used in certain apps (MemoPad, DateBk5). I think the problem exists because Butler is set to delete only the last single character typed. Would it be possible to increase this 2 (or even 3 for safe measure). I use KLaunch extensively and would hate to think that I'm leaving remnants around everywhere.
Page 3 of 3 FirstFirst 123

Posting Permissions