Results 1 to 10 of 10
  1.    #1  
    I just upgraded from the PT Deluxe beta version 2.3b2 to the production 2.3 release this evening. The 2.3b2 release had previously worked seamlessly with LightWav.

    After upgrading, my Treo now soft resets when I get an incoming phone call and LightWav attempts to play my MP3 ringtone via PT.

    Is this happening to anyone else?

    aolumide
    -- "In the country of the blind, the one-eyed man is king" --
  2. #2  
    I'm seeing the same behavior. I also tried accessing a Shoutcast station with the same result - T600 resets.

    Normsoft! are you listening?
  3. #3  
    Are you using Lightwav V1.3 ?
  4. #4  
    Originally posted by dlbrummels
    Are you using Lightwav V1.3 ?
    I'm using Lightwav V1.1a (build 36?) & pTunes crashes with this & any ShoutCast link.

    I just removed pTunes 2.3 & went back to 2.2 - it works like a champ with both Lightwav & Shoutcast.

    tdh
  5.    #5  
    Originally posted by tdhood


    I'm using Lightwav V1.1a (build 36?) & pTunes crashes with this & any ShoutCast link.

    I just removed pTunes 2.3 & went back to 2.2 - it works like a champ with both Lightwav & Shoutcast.

    tdh
    tdhood:
    Actually, I just checked my e-mail, and apparently, ToySoft just released version 1.3 this evening to support Pocket-Tunes ver. 2.3

    This will most probably fix the issue I mentioned above.

    dlbrummels:
    Thanks for the FYI
    -- "In the country of the blind, the one-eyed man is king" --
  6. #6  
    Originally posted by aolumide


    tdhood:
    Actually, I just checked my e-mail, and apparently, ToySoft just released version 1.3 this evening to support Pocket-Tunes ver. 2.3

    This will most probably fix the issue I mentioned above.

    dlbrummels:
    Thanks for the FYI
    This is good - but doesn't resolve the issue with Shoutcast. Methinks I'll stick with 2.2 until I hear from Normsoft. I smell a nasty lurking in somebody's code.
  7.    #7  
    Originally posted by tdhood


    This is good - but doesn't resolve the issue with Shoutcast. Methinks I'll stick with 2.2 until I hear from Normsoft. I smell a nasty lurking in somebody's code.
    tdhood :

    Hmm. I'm now soft resetting when I select a ShoutCast station in Blazer. Looks like you're on to something here.
    -- "In the country of the blind, the one-eyed man is king" --
  8. #8  
    I have just received my Treo 600 and am undergoing the transition from my 270. One of the things I was really looking forward to was the streaming of shoutcast stations. I downloaded the latest version (2.3 not the latest beta release) and installed it. Everytime, without exception that I try to open a shoutcast channel my Treo resets. I'm not running LightWav yet so that's not the problem. I searched everywhere at Treocentral and the Yahoo forum for PocketTunes to find an answer and have not been able to. I did read somewhere about potential problems with TreoButler. Is that an issue for me?

    Any thoughts?
    Up the Creek.... Try the River!
    www.riverontheweb.com

    Moblog: bluefrog.textamerica.com
  9.    #9  
    Originally posted by riverbruce
    I have just received my Treo 600 and am undergoing the transition from my 270. One of the things I was really looking forward to was the streaming of shoutcast stations. I downloaded the latest version (2.3 not the latest beta release) and installed it. Everytime, without exception that I try to open a shoutcast channel my Treo resets. I'm not running LightWav yet so that's not the problem. I searched everywhere at Treocentral and the Yahoo forum for PocketTunes to find an answer and have not been able to. I did read somewhere about potential problems with TreoButler. Is that an issue for me?

    Any thoughts?
    riverbruce,

    It seems to me from the various experiences of other users, that PT 2.3 is not exactly ready for "prime time". Your experience in particular confirms that. I'd send an e-mail to NormSoft. I already have. Hopefully, they'll fix this pretty soon.

    rgds,

    aolumide
    -- "In the country of the blind, the one-eyed man is king" --
  10. #10  
    WOW.... thanks for the super fast reply. I did find after further searching that there are problems with BugMe existing with PocketTunes. I am able to stream the shoutcast channel after the reset by opening up PocketTunes and finding the shoutcast channel I tried to open up with Blazer listed there. Now if I can just get the links in Blazer to open up the console without resetting.

    Thanks again!
    Up the Creek.... Try the River!
    www.riverontheweb.com

    Moblog: bluefrog.textamerica.com

Posting Permissions