Results 1 to 3 of 3
  1. kimjoy24's Avatar
    Posts
    22 Posts
    Global Posts
    23 Global Posts
       #1  
    I have the beta version of the Handspring email app loaded on my Treo 600. It works fine for sending and receiving messages, however, when I tried to email myself an attachment of 3 photos, I was unable to download them and received the following error msg:
    "This message is no longer on your email server. If you have another email program also checking mail for this account, you may have a copy there."

    From other posts I've read on this forum, the Handspring app can handle attachments easily. As a cross-check, I sent myself an email attachment and used mail2web to access it on my Treo, and successfully downloaded the attachment, so I know the phone can download attachments, I just can't get it to work from the Handspring app.

    FYI I have Docs to Go loaded on my Treo.

    Any ideas what the problem might be?

    Thanks.
  2. #2  
    Do you have HS mail set to leave messages on the server? Also make sure you set your message size limit to 100K. Normally, if a photo exceeds 100K, the HS app will download just the message but provide a link for the attachment if you want to download it. What I think happens is if you have 'delete messages from server' enabled, then when it looks for it a second time for the attachment, the message has already been deleted. Hope this helps.
    Palm III > Palm V > Palm Vx > (Sprint) Kyo 6035 > Handspring Treo 300
    > Handspring Treo 600 Oct.'03 > Palm Treo 700P May'06 > Treo 755P Aug.'07 > Pre(-) June'09 + TouchPad July'11 LONG LIVE webOS!!!
  3. kimjoy24's Avatar
    Posts
    22 Posts
    Global Posts
    23 Global Posts
       #3  
    Thanks, that was exactly the problem. I thought I had turned the "remove mail from server" feature off, but I hadn't.

Posting Permissions