Results 1 to 15 of 15
  1. bg1260's Avatar
    Posts
    129 Posts
    Global Posts
    132 Global Posts
       #1  
    Hello All!!

    I am a relatively new Treo 600 owner. I picked up a Cingular GSM in late January. I have been following these threads prior to and since my purchase and while I have experienced a few of the annoying quirks/bugs I have overall enjoyed the unit

    UNTIL.....

    The last couple of days everyone that I have called has complained of an annoying intermitent buzz on their end. I have clear reception on my end. It occurs whether I am using an earbud or not, in the case or not. Car radio on or off, left hand or right. I called my Cingular rep, I have dealt with him for years and he is a good guy. He said I am not alone and that it was a Handspring warranty issue. I called them and with surprising little resistance they are sending me out a replacement. Estimated delivery 2-4 weeeks. When I inquired to the tech whether this was a common complaint I was given a quick and decisive NO. I gave up on that line of questioning. I called my Cingular rep the next day to arrange for a temporary phone when he said he had just learned of a patch that should address this problem. I was emailed the patch "Siam INT Updater.prc" and given a link to the install instructions. When I read the install it referenced the 2.08 and 2.09 firmware and had a discliamer that these are untested and I proceed at my own risk. I am currently running firmware ver 2.02, Software ver 1.06 CNG and Hardware B.

    My questions are these:

    Has anyone else encountered this problem?

    Do I void my warranty by performing the update?

    Should I just wait for the replacement (an agonizing 2-4 wks)?

    Any one have experience with these firmware updates?

    Thanks everyone in advance!
  2. #2  
    I have the ATT version, and have the same problem on alomost 50% of my calls-

    I have a replacement phone coming from Handspring-

    They diclined to comment on the problem when I said that I had heard that alot of people have had the same problem-

    We will see what happens when my replacemnet shows up in 2-3 weeks as promised.
  3. brf
    brf is offline
    brf's Avatar
    Posts
    34 Posts
    #3  
    Originally posted by bg1260
    The last couple of days everyone that I have called has complained of an annoying intermitent buzz on their end. I have clear reception on my end.

    I am currently running firmware ver 2.02, Software ver 1.06 CNG and Hardware B.

    My questions are these:

    Has anyone else encountered this problem?


    Hi bg1260,

    I am on Cingular gsm and got my T600 February 2nd. I have the same firmware, software and hardware versions as you have and have not experenced any problems. I know that doesn't help solve your problem, but it does respond to your first question.

    brf
    VisorPhone >>Treo 600 >>Black Palm Centro
    PacBell/Cingular/AT&T GSM
    Any errors in tact, fact or spelling
    are entirely due to transmission error
  4. bg1260's Avatar
    Posts
    129 Posts
    Global Posts
    132 Global Posts
       #4  
    Brf,
    Beware your about a week behind me
  5. #5  
    Originally posted by bg1260
    Hello All!!

    I called my Cingular rep the next day to arrange for a temporary phone when he said he had just learned of a patch that should address this problem. I was emailed the patch "Siam INT Updater.prc" and given a link to the install instructions. When I read the install it referenced the 2.08 and 2.09 firmware and had a discliamer that these are untested and I proceed at my own risk. I am currently running firmware ver 2.02, Software ver 1.06 CNG and Hardware B.

    Thanks everyone in advance!
    Hi,

    If you send me the patch I will install and telle you.

    Thanks

    Ettore

    (ettore at unforgettable . com)
    Ciao

    Ettore
  6. #6  
    No bother, I am on my way to germany next week, so I am not ina hurry-

    I sure hope the new phone works, as I will ride these guys until they hate me.
  7. #7  
    I have the patch and know how to install it, however I was afraid if I sent the phone back after the patch was installed that they would tell me to pound sand.
  8. bg1260's Avatar
    Posts
    129 Posts
    Global Posts
    132 Global Posts
       #8  
    That's the same feeling I had
  9. #9  
    I'm not afraid at all.

    ettore at unforgettable . com
    Ciao

    Ettore
  10. #10  
    I have the same buzzing sound "the person on the other end heard a buzzing while I hear very clear". Someone posted a note mentioning that he has contacted handspring technical department and the told him to make the following:
    1. Synchronize the Treo for backup.
    2. Make hard rest.
    3. Make a phone call right after finishing the "Welcome" screen.
    They claimed that this would work, however I tried it, but nothing has changed . May be it will work with you.
  11. bg1260's Avatar
    Posts
    129 Posts
    Global Posts
    132 Global Posts
       #11  
    Tried that too. Nothing happened on my end either
  12. #12  
    Pls do a search on a thread that I started a few weeks back regarding the buzzing and how it is related to battery voltage and use of earpiece.

    If your problems are the same as described in my thread, then I believe it is a defective piece of hardware. I'm guessing it is related to design and location of certain components in the phone.

    FYI, my firmware was upgraded to 2.09 but it did not make any difference to the buzzing problem.

    My cousin has a Treo 600 too and he complained about the buzzing sound. The symptoms were exactly the same as my phone and he has since returned it for a replacement unit, as did I.

    I'm from Malaysia BTW, using GSM unlocked phones, and Handspring distributor here is aware of the problem.

    Hope this helps.
    Last edited by cywong; 02/24/2004 at 10:01 PM.
  13. bg1260's Avatar
    Posts
    129 Posts
    Global Posts
    132 Global Posts
       #13  
    Searched for your post. Very informative. I guess I'll just wait for my replacement and see. Doing business over the phone (600) right now is very inconvienent. I think I'll call my rep and get a temporary replacement to hod me over
  14. jgk
    jgk is offline
    jgk's Avatar
    Posts
    52 Posts
    #14  
    I've read this thread (and the other suggesting relationship with battery).

    I'm now just waiting on my 3rd Treo 600 from Orange in the UK - both I've had so far have had exactly this problem, where I hear perfectly but the person at the other end gets a terrible buzzing.

    However, all the tests I've done suggest no relationship with battery charge, position of ear, use of headset or anything else. The only observation I have to add is that both Treos worked beautifully until they were about 3 months old, and after that the problem appeared and then stayed! Could it be linked with battery age or something like that?

    Still, does anyone know if Handspring/Palm or anyone else has officially admitted this as a problem? I'm in a long-running battle with Orange to prove this is an inherant problem rather than the result of my misuse etc.

    Jon Keen
    Sandhurst, UK

    And god, this gives me a real dilemma if there's no cure - my life is on the Treo and I couldn't go back to carrying two boxes (phone & PDA) around, but if the Treo isn't reliable for use as a phone what's the point???
    Last edited by jgk; 04/26/2004 at 08:09 AM.
  15. bg1260's Avatar
    Posts
    129 Posts
    Global Posts
    132 Global Posts
       #15  
    Yes, Palm has admitted to me (at least their tech over the phone) that it is a known problem. After I returned my original phone with the buzzing problem, my new one worked great for the proverbial couple of months. I just had to return my 2nd unit for a speaker problem. See my new post "Help Weird speaker...."

Posting Permissions