Results 1 to 10 of 10
  1.    #1  
    MobileGhost I hope you can shed some light on this error: "connect_failed" (see below after mild ranting).

    On 2/14 PE biz con on TREO 600 palm client failed to connect and so did browser and going to Sprint PCS site. I called and caught someone in the office and tried to connect (restart and connect) no luck. So this morning grabbed the log and find error.

    I could not find anything on treocentral. I was about to write a note to Sprint PCS, when I tried connect 1 more time and it worked. I did nothing. no re-install. nothing. zip. nada.

    There's 2 of us in the office who need to use BIZ Con. We both had no access all weekend. After mine mysteriously starting working, he's did not. About 1 hour later, he's did, too.

    How can use PE BUSINESS connection when darn thing is unreliable? (it has BUSINESS in the name - you'd expect better reliability - ah stupid me).


    -- Begin Logging --
    [deleted same error from every time I tried starting at 9 a.m.)

    Tue Feb 17 11:34:39 CST 2004 (2880-2884): Connecting to 68.28.20.146:443
    Tue Feb 17 11:34:39 CST 2004 (2880-2884): Found fileview add-on: C:\Program Files\Sprint\PCS Business Connection/fileview
    Tue Feb 17 11:34:39 CST 2004 (2880-2884): Cannot register with server: <error: "connect_failed">
    Tue Feb 17 11:34:41 CST 2004 (2880-2884): Waiting for slingshot thread to exit...
    Tue Feb 17 11:34:41 CST 2004 (2880-2884): Thread exited.
    Tue Feb 17 11:34:41 CST 2004 (2880-2884): slingshot is now shut down
    Tue Feb 17 11:34:41 CST 2004 (2880-2884): Exiting.


    one more try and works - no problem - see below

    -- Begin Logging --
    Tue Feb 17 13:28:19 CST 2004 (244-4020): Connecting to 68.28.20.146:443
    Tue Feb 17 13:28:19 CST 2004 (244-4020): Found fileview add-on: C:\Program Files\Sprint\PCS Business Connection/fileview
    Tue Feb 17 13:28:20 CST 2004 (244-4020): Set filters: {triggers={16910={filters={sync_mail={source_start_seq=0, source_end_seq=24, body_size=3072, last_update=60}}, trigger_enabled=false}, 25556={filters={sync_mail={source_start_seq=0, source_end_seq=49, body_size=3072}}, trigger_enabled=false}, 33574={filters={sync_mail={source_start_seq=0, source_end_seq=24, body_size=3072}}, trigger_enabled=false}, 42415={filters={sync_mail={source_start_seq=0, source_end_seq=24, body_size=3072}}, trigger_enabled=false}, 43702={filters={sync_mail={source_start_seq=0, source_end_seq=24, body_size=3072}}, trigger_enabled=false}}, sid="1", timezone={hour=-6, minute=0}}
    Tue Feb 17 13:28:20 CST 2004 (244-4020): Using default profile
    Tue Feb 17 13:28:20 CST 2004 (244-4020): Getting default store
    Tue Feb 17 13:28:20 CST 2004 (244-4020): Capturing changed messaging state.
    Tue Feb 17 13:28:20 CST 2004 (244-4020): PR_PROFILE_HOME_SERVER: [name withheld]
    Tue Feb 17 13:28:20 CST 2004 (244-4020): PR_PROFILE_HOME_SERVER_DN: /o=[usual removed]
    Tue Feb 17 13:28:20 CST 2004 (244-4020): PR_PROFILE_USER: /o=[usual removed]
    Tue Feb 17 13:28:20 CST 2004 (244-4020): Initialized services: {documents="local", mail="mapi"}
    Tue Feb 17 13:28:20 CST 2004 (244-4020): Ready.
    Palm Pre and a nice collection of Treos: 755p, 700, 650, 600, 300 and Palm Pilots, Visors, and Sony Clie
  2. #2  
    davidrmay - I almost missed your request for my analysis. It seems I am getting a reputation. :-) This error occurs when the service is hiccuping on the back end and cannot respond when the desktop is trying to connect. Your log files show this perfectly where it says:

    Tue Feb 17 11:34:39 CST 2004 (2880-2884): Cannot register with server: <error: "connect_failed">

    Given the reports here from the last 4-5 days it seems there was a flare-up of network / connectivity problems starting this weekend. It seems that most of it has cleared up now from what I can tell... and from my friends in low mobile places.

    Have you had any problems today?
  3.    #3  
    I've had no problems since the magical connect on 2/17 p.m.

    It seems Sprint PCS needs a better method to monitor for connection problems to PE Business Connection. A service like this should not be down from Saturday to Tuesday. For me the weekend is when I need it the most - so this was almost a disaster (luckily I used PDAnet and OWA to read mail).

    I'm thinking of switching to EE (enterprise edition) Business Connection. I wonder what the SLA, if any exists for this service. We run Blackberry Enterprise Server so maybe just wait for new release of BES that supports PALM OS.

    I'd be interested in comments from users of EE BizCon in terms of uptime.
    Palm Pre and a nice collection of Treos: 755p, 700, 650, 600, 300 and Palm Pilots, Visors, and Sony Clie
  4. #4  
    Good to see things have settled down in your connectivity. As was indicated by another BC thread Sprint had a migration over the weekend so it seems the kinks are being worked it and is the source of the BC problems that have cropped up. As for BCEE it has less moving parts since it connects directly to the email server with no desktop middleman. Firends of mine that use it have been very happy with it so far.
  5.    #5  
    one other item that bears mentioning in case not already stated.

    When you lose desktop connection to PE BC (Business Connection) turn off your the automatic send/receive or else it will drain your battery real quick.

    I had a T600 and fully charged battery. I thought that if send/receive failed the error message ' cannot connect' would prevent further send/receives until I hit OK to message - not true.

    Somehow the message gets cleared and BC continues to try and do send/receive (and does not always display error message). Each send/receive tries a few times to connect and fail - this seems to be very expensive on the battery. So in less than 8 hours (overnight) my battery was in the "red".

    So the point. If you cannot clear the connection failure through normal means (soft reset, connect to web and then come back) then turn it BC send/receive until your at your pc and can be sure to clear up the connection problem or keep your phone plugged in.
    Palm Pre and a nice collection of Treos: 755p, 700, 650, 600, 300 and Palm Pilots, Visors, and Sony Clie
  6. #6  
    So I take it you had the "Enabled Scheduled Sync" option on your device and I'm guessing maybe it was set to every 15 minutes possibly which are the lowest settings?
  7.    #7  
    I have enabled schedule sync with "smart power sync"

    Smart power sync is probably what kept my battery from being dead in the morning.
    Palm Pre and a nice collection of Treos: 755p, 700, 650, 600, 300 and Palm Pilots, Visors, and Sony Clie
  8. #8  
    What was the frewquency of the schedule sync.. which is a little bit farther down in the display from the "Enabled Scheduled Sync". Defaults are 30 min weekdays and 2 hours weekends but must people set them to 15 minutes each.
  9.    #9  
    sorry, mobileghost not trying to be kooky, on my biz con the Schedule tab has the following:

    checkbox for Enable Scheduled sync (I have this checked)
    then you have 2 mutually exclusive radio buttons:

    radio button 1 = Smart power sync with battery power indicator
    radio button 2 = Use custom sync settings (further qualified by)
    on weekdays every 30 mins
    on weekends every 2 hours

    I use radio button 1 - so I don't have a static frequency.

    (although not selected my custom sync shows 30 mins + 2 hours)
    Palm Pre and a nice collection of Treos: 755p, 700, 650, 600, 300 and Palm Pilots, Visors, and Sony Clie
  10. #10  
    My bad... you are right. Smart Power Sync overrides the custom settings and play by the rules of:

    Smart Power sync -provides power management based on the power level outlined in the table below which comes out of the documentation. The cut and paste will

    Setting/Rule Low Medium High
    Power remaining <20% 20-25% >50%
    Sync every time I receive notifications No No Yes
    Daily sync Every 2 hours Every 30 minutes Every 15 minutes

Posting Permissions